Lancer Register Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hi all.

After a late evening blast with a few cars in the Evo, I've noticed a lot of vibrating coming through the clutch pedal, gear stick and dash board!? :(

I thought it would be the exhaust had come off the hooks but the exhaust is fine!

The car itself is driving fine, no loss of power, or pour handling, just this dam vibrating...

I only seem to get it through the car at around three thousand RPM, but as that's the around town revs it's starting to realy get on my nervous :mad:

The car is an Evo 6 and the mods are Hks exhaust from the down pipe back and airfilter.

Someone suggested it could be the down pipe thats causing the vibrations but I couldnt see how? They suggested that the flexi section has become bad inside and thats whats causing it.

I would realy be greatfull for any ones suggestions?

Thanks in advance for your replys... :)

Shimy.
 

·
Registered
Joined
·
1,196 Posts
possible movement of the prop shaft........ may be slipping at one of the joints due to wear and tear.

Or check that all your wheel nuts are tight.

I've had both problems causing similar effects.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
one other thing I 've forgot to mention is judering when pulling off every so often that I never used to get...

Almost like I've got the revs to low for pull off?

Shimy.
 

·
Registered
Joined
·
163 Posts
Am interested in the answer to this one aswell, as these symtoms are exactly the same as the ones on my E1....

Have a sneaky suspision its the prop.....but im not sure.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
I checked the prop shaft, engine mounts, gear box mounts and all were fine with no play?!

To be honest mate I think it is down to the clutch...

My reason for thinking this is the fact that I can only feel the vibrations through the gear stick and clutch pedal, but not the brake and gas pedals.

Another reason why I think its the clutch is I've been having problems with the clutch biting properly for some time and smelling at the slightest hint of a quick pull off or trying to get up a kurb, and the judering that has started happening since the vibrations have started is clutch juder.

I may be wrong, but ive checked everything else, so the only thing's it could be is either the clutch or the box :( I hope to god its not the box :confused:

Like I said, it started after about 30 mins of very hard driving, so me guess is that I've just f**ked the clutch.
I'm goin to change it next week so i'll report back with the results...

Cheers Shimy.
 

·
Registered
Joined
·
163 Posts
*****.....that dont sound too good....

Hope its not that in my case, as ive just had a new clutch 6 months ago!! But i know the box is on the way out, so that a possibility too....
 

·
Registered
Joined
·
1,196 Posts
If it were the prop or loose wheel, then vibration would be all thru the car. Its bloody awfull.

I kinda missed the bit where u said it was just thru clutch etc :)

good luck.
 

·
Registered
Joined
·
2,877 Posts
Shimy said:
I may be wrong, but ive checked everything else, so the only thing's it could be is either the clutch or the box :( I hope to god its not the box :confused:
I think youve probably answered your own question. The box suffers from vibration if Input/Output shaft bearings are worn (quite common), and some E6 boxes were built new with the wrong pre-load leading to bearing wear/failure :(

But ive had vibration from my E5 box since I bought the car 22000miles ago - hasnt fallen to bits yet though :)

Gaz is ur man for used boxes ;)

Darryl
 
1 - 9 of 9 Posts
Top