Lancer Register Forum banner
1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
Posted this hear as not sure if its a tyres, suspension or general problem....

Took my 6 in for a service today and thought just check the tyres before i went in... seems that both the front and rear drivers side tyres are wearing quicker than the passenger side and by quite a lot quicker - but the wear is even !!!!

Now i have never taken the car on track and have done 10,000 miles in it in the last year all on normal roads... i don't even drive particularly hard.

Has anybody any ideas why this is ??? or what the problem could be ??

If it was just the front then i guess i could explain this by the tracking being out but the backs aswell....

Thoughts or anybody else suffered this ??? The dealer said they checked a 6 month old evo 6 they had in on the same day and its doing it too....

Weird !!

Jevo
 
G

·
Discussion Starter · #2 ·
I'd have a proper 4 wheel alignment and geometry setup done just to be sure, I always seem to wear out nearside front tyres quite quickly but there are a lot of roundabouts near me!

Cheers,

Phil
 
G

·
Discussion Starter · #3 ·
Thanks Phil,

Think i may get Micheldever tyres to do this just to be sure... real confusion is why is the rear drivers side tyre wearing at same rate as the front... trauma

Jevo
 
G

·
Discussion Starter · #5 ·
HH6 ha de ha ha...

Anybody know of any RHD to LHD conversions... then i can wear the other side out too !!!!

Jevo
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top