Lancer Register Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
879 Posts
Discussion Starter · #1 ·
Ive had no clutch slip .or issues . Then all of a sudden after a motorway run . I went to pull of carpark and it wont go in gears .
Gear box is free when engine turned off . If i put in gear while engine off and start it doesnt pull car . ? Ive rebleed . Same . Does it sound like clutch plates ? If so which ones with in twin plate
 

·
Registered
Joined
·
9,261 Posts
twin

only thing that normally breaks is the pull clip-it pulls out of the pressure plate-not allowing the clutch to disengage with pedal-should still be engaged if you try to start it in gear though-needs further investigation...
 

·
Premium Member
Joined
·
22,013 Posts
just checking, when running it wont go into any gears. When off you can select all gears, but start in gear and the car doesnt move?

only ask as u'd expect it to slip, or not be able to select gear but then pull when started in gear

My exedy twin failed in an unusual way, actual metal failure, which gave some wierd symptoms, if you revved over 4k revs you couldnt select any gear, ot take out of gear, so dont dismiss some sort of unusual failure

Plates wise, i'd hold off buying plates till you have inspected it, they are expensive enough, and it may need further parts, so not guarenteed to be an economic repair, especially if you bought it second hand?

Stu
 

·
Premium Member
Joined
·
879 Posts
Discussion Starter · #5 ·
just checking, when running it wont go into any gears. When off you can select all gears, but start in gear and the car doesnt move?

only ask as u'd expect it to slip, or not be able to select gear but then pull when started in gear

My exedy twin failed in an unusual way, actual metal failure, which gave some wierd symptoms, if you revved over 4k revs you couldnt select any gear, ot take out of gear, so dont dismiss some sort of unusual failure

Plates wise, i'd hold off buying plates till you have inspected it, they are expensive enough, and it may need further parts, so not guarenteed to be an economic repair, especially if you bought it second hand?

Stu
Thanks for replys . No slip . And yes if started in gear . No judder ect and pulls off fine . Ive since adjusted pedal adjuster to max and seems ok but once it seems to get hot after a run it then seems to show it self again as in harder to change . . Im confused as if slipped in go plates . Im thinking maybe slave but would adjusting pedal temp fix the issue . Then wouldnt slave still be same ?
I
 

·
Premium Member
Joined
·
22,013 Posts
ahhhh ok, so the car does drive when started in gear, I thought you said it doesnt drive when started in gear, so was baffled :lol:

if so, then yes, a failing slave cylinder can cause this, mine eventually wouldnt let me go into or out of gear (without force). Is your slave cylinder resevoir still full, or has it lost oil? The sign for me the slave had gone, was no matter how much oil I bled through, there was always minute air bubbles in the bled oil. Obviously also any sign of oil on the pushrod end of the slave would also indicate failure

It could also be the clutch is worn/tired. Was it new when fitted and how old / many miles? The little springs on the exedy are prone to breaking with age and these can cause them to drag I think, so making gear change harder

Thats my thoughts anyway

Stu
 

·
Registered
Joined
·
9,261 Posts
excedy

Thanks for replys . No slip . And yes if started in gear . No judder ect and pulls off fine . Ive since adjusted pedal adjuster to max and seems ok but once it seems to get hot after a run it then seems to show it self again as in harder to change . . Im confused as if slipped in go plates . Im thinking maybe slave but would adjusting pedal temp fix the issue . Then wouldnt slave still be same ?
I
in your first post it said it wouldnt drive in gear lol-if it simply wont disengage
the clip has probably pulled out of the pressure plate-fairly common i"m afraid
if its used it may have been slightly damaged on removal/refitting
possibly slave-try that first-its easier
could also be the little sprung plates too-can break
 
1 - 7 of 7 Posts
Top