Lancer Register Forum banner
1 - 20 of 25 Posts

·
Hi
Joined
·
7,882 Posts
Discussion Starter · #1 ·
Just need various questions answered please lads

1. which version of the tephra is required?
2. what is the difference between the versions?
3. is there documentation on setting up the tephra or do you just need to be a geek to understand?
4. how can i setup the v7 i currently have v6, but want launch maps

thanks lads:D
 

·
Registered
Joined
·
11,986 Posts
can you afford launching?
yeah its noisey and sort of sounds bad but if your never going to use it properly wtp
not helpful i know but sort of
 

·
Registered
Joined
·
2,634 Posts
depends on whether you want MAF control, speed density, live mapping to which version you want. if you want a "standardish" setup then your probably best going for the 96530706 rom and then just copy over all of your settings.
not too difficult to understand if you have the a bit of patience and don't mind reading
 

·
Registered
Joined
·
732 Posts
What is extra in the V7 over the V5.10 other than a launch ignition map?
Was thinking of upgrading but not sure its worth the agro!
 

·
Registered
Joined
·
14,954 Posts
Does the V.5.10 work properly on the VIII GSRs yet?

When I used, it was only possible to use the VIII MR rom on the GSR and it had a problem with the ECU registering knock when there was none - as soon as I switched back to the stock rom with the same maps, all "knock" immediately disappeared.
 

·
Registered
Joined
·
11,986 Posts
Does the V.5.10 work properly on the VIII GSRs yet?

When I used, it was only possible to use the VIII MR rom on the GSR and it had a problem with the ECU registering knock when there was none - as soon as I switched back to the stock rom with the same maps, all "knock" immediately disappeared.
thats the done thing isn't rob mr on to gsr.
what rom id is that?
i'm running the mr rom *******009 ?
and not having any knock issues at least i think not my timing numbers are as expected and not hitting any flags so
?
 

·
Hi
Joined
·
7,882 Posts
Discussion Starter · #10 ·
thanks for info lads i know there can be issues using launch would like to learn to understand the mapping, so just gathering info so i can try do it myself, i will use launch, if the clutch goes it gives me an excuse to change it for something better, i understand the risks
 

·
Registered
Joined
·
14,954 Posts
thats the done thing isn't rob mr on to gsr.
what rom id is that?
i'm running the mr rom *******009 ?
and not having any knock issues at least i think not my timing numbers are as expected and not hitting any flags so
?
The rom ended in 0009 if I recall correctly, but it was the standard Tephra rom for the VIII MR.

You can easily check whether the ECU is registering knock on the modded rom, just enable KnockCel - mine was flashing all the time, despite there being no audible or noticeable knock.

I put the same maps back on the VIII GSR rom and all "knock" disappeared.
 

·
Registered
Joined
·
11,986 Posts
The rom ended in 0009 if I recall correctly, but it was the standard Tephra rom for the VIII MR.

You can easily check whether the ECU is registering knock on the modded rom, just enable KnockCel - mine was flashing all the time, despite there being no audible or noticeable knock.

I put the same maps back on the VIII GSR rom and all "knock" disappeared.
yes i'm running v5.1 i have knock flash on spool occasionally.
as you said i'd like to get it tested with cans to see if the knock flash is premature :thumbup:
 

·
Registered
Joined
·
14,954 Posts
yes i'm running v5.1 i have knock flash on spool occasionally.
as you said i'd like to get it tested with cans to see if the knock flash is premature :thumbup:
Have you logged the knockcount? Mine was ridiculous numbers and should have been clearly audible. I spent ages trying to find out what the issue was - turns out it was the rom, possibly with ill-tuned knock sensor settings for my car.

IIRC, mine was a later version than 5.1 though, as it had the map switching and so on enabled. :smthumbup
 

·
Registered
Joined
·
11,986 Posts
Have you logged the knockcount? Mine was ridiculous numbers and should have been clearly audible. I spent ages trying to find out what the issue was - turns out it was the rom, possibly with ill-tuned knock sensor settings for my car.

IIRC, mine was a later version than 5.1 though, as it had the map switching and so on enabled. :smthumbup
yes logged knock counts dialled out some advance until it was only occassional
yes i have all the 5.v goodies twin maps etc
.
if you dialled out advance to lessen knock sensed on your mr rom whee you severly down on power as mine is making "as expected power" with the advance reductions i made
 

·
Registered
Joined
·
14,954 Posts
yes logged knock counts dialled out some advance until it was only occassional
yes i have all the 5.v goodies twin maps etc
.
if you dialled out advance to lessen knock sensed on your mr rom whee you severly down on power as mine is making "as expected power" with the advance reductions i made
I had a few spins with Grayw and he tried dialing out advance but it made absolutely no difference - another indicator that it wasn't real knock.

I changed the rom on the car back to standard shortly thereafter as I wasn't really using any of the features on it except the FlashCELonKnock, which didn't work properly anyway!:wallbang:
 

·
Registered
Joined
·
2,316 Posts
I've had mine tuned on det cans (dyno) and adjusted the knock sensetivity using the multiplyers so that the knock control did not interfer.

This was on the dyno where loads are maximum. Took it for a few punts up the test road and adjusted the multipliyers back down until i got "Normal" amounts of low knock registered. (1's and 2's). Piece of mind resumed.

My knock sensor went balistic soon as the stroker kit was fitted. I'm convinced that was down the engine frequency changes.

I also have a Phormula Knock guage fitted (frequency adjustable) and dialed in with alarm at apropriate level. Had a boroscope down there a couple of weeks ago juat as 10k clocked up on the engine and all is fine.

Switched to tephra V7 a couple of weeks ago too and all is ok so far no cells. Looking forward to playing with the big maps :naughty:
 
1 - 20 of 25 Posts
Top