Lancer Register Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #1 ·
Car details

UK E7
Full decat
Apexi Cone filter
HKS SSQV

Problem

Around town and back roads the car is fine, it's only when I track the car after it's fully warmed up I get loads of exhaust smoke on the overrun and braking into corner and occasionaly on upshifts. Normally I get flames or popping, but lately it's been smokey.

What could be the cause of this. It was on the RR and under full load the lambda reading was 0.7

Anyone give me a clue. I was thinking of taking of the SSQV and getting a good recirc one, as the pssst, pst, pst...is really getting on ma tits.

Thanks...John
 

·
Premium Member
Joined
·
14,884 Posts
I have watched your car several times when on track (Croft & Knockhill) and the smoke which I have seen has always been black/slightly grey which would point to fueling. If it was white/blue then that would be another matter!

As you say it only seems to be when you lift off down a long straight after hard acceleration. It could be related to your VTA BOV as while running with a MAF these do make the fueling rich at lift off.
 

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #3 ·
Cheers Bri.

I know we spoke about this at Croft. I also have a strong smell of fuel when getting out the car in the pits, coming from the back end. I've also plenty of clips of flames out the exhaust.

The VTA has to come off. Just need to get my hands on a recirc for a good price.
 

·
Registered
Joined
·
3,180 Posts
0.7 lambda is very rich john, do you have an uprated fuel pump in there?

all evos smoke to some extent on overrun becuase they run very rich as standard.

cheers

sam
 

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #5 ·
Hi Sam,

No, everthing is standard mate. Apart from what I've listed above. I've been racking ma box, trying to think what it was like with the OEM recirc and I can't remember.

It only happens on track, after a few laps when I build up the pace. I also only get about 3 possibly 4 mpg on track, which I take it is the norm for constant full throttle and boost??
 

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #7 ·
RichW said:
I thought 6/7 mpg on track would be more like it??

:confused:
Looks like overfuelling then. Wasting Optimax out the back, rather than burning it up front :( :)
 

·
Registered
Joined
·
1,465 Posts
Have you checked your breathers after a good run on the track?

Can maybe bring my wideband on Sunday if you'd like to check fueling.
 

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #9 ·
Russs said:
Have you checked your breathers after a good run on the track?

Can maybe bring my wideband on Sunday if you'd like to check fueling.
:confused: The breather of the head?
 

·
Registered
Joined
·
608 Posts
Off Topic John, but did you call in about the "Three lights" issue?

If so, how did you get on?
 

·
Registered
Joined
·
1,693 Posts
Discussion Starter · #11 ·
Yes, car is in on Monday morning. Hopefully get it resolved. :)
 
1 - 11 of 11 Posts
Top