Lancer Register Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Hi,

I'm finding this site very slow lately, takes bloody ages to open any topics:(. Any other site I visit works fine.
Anyone else having problems? or it just me!
 
G

·
Discussion Starter · #3 ·
The only problem that I have found is recently when you post a message and tick the post to inform you by e-mail when someone has replied to the thread, I get no e-mail notification.

I used to always get an e-mail notification.

Skeletor
 
G

·
Discussion Starter · #4 ·
Wow I can't believe you use email notification. I've posted on various message boards for about 6 years now and on one particular one a few years ago we used to spam anyone who admitted to using notification. This poor sod used to have 1000|PLS| emails waiting for him in the mornings :D
 
G

·
Discussion Starter · #5 ·
GSRed,
Seems fine to me, gets a bit slow when you are downloading the DSM manuals at the same time though ;)
 
G

·
Discussion Starter · #6 ·
Cookie,

e-mail notification is useful to see when someone has replied to a specific thread you are interested in rather than having to search through a number of new posts.

It also enables members to keep up with replys at work without looking as if you are on the Web. I'm sure most companies do not like their employees surfing during working hours.

I take your point about the danger of a practical joke being played with loads of e-mails being sent. I will not use this facility anymore just in case.

Skeletor
 
1 - 6 of 6 Posts
Top