Lancer Register Forum banner

1 - 20 of 32 Posts
G

·
Discussion Starter · #1 ·
Just returned from santa-pod, god there are some knobs on the M1 !
Weather crap at the start, really foggy leaving Burton and on to the M1, didn't clear until about junction 15. Took a couple of calls off my mate Lee, and met him on the slip road just off jgunction 14. Followed him all the way to the pod - looking up his exhaust. Met up with Rob, Rach and nipper, Teri and Paul and Aaron and some other nice people.
Wicked cars, great feeling pulling onto the car park with a huge trail of Evo's.
Weather still foggy, very damp and humid - playing havoc on everyones 1/4 mile times.
Evo kids seemed happy - aka Amber, Jack, Aaron and baby in pram (can't remember name...sorry Rob !)
Consumed 2 Bacon and amp; Egg sarnies and lots of tea. Admired Evo's and non-Evo's (some nice skylines and amp; GTIR's on show.
Simon's Evo 4 was ####in fast although he felt his times were on the slow side ! Departed about 3.30pm, followed Lee and amp; Jack again and once again found myself peering up his Hiper Muffler !
Great to see everyone again and amp; great to meet some new people.
CU all at the next one,
Daz, Jule and amp; Amber
 
G

·
Discussion Starter · #3 ·
Were some nice cars.....

Should've had a recording of me doing the 1/4 mile - afterwards was like a little kid who'd spat his dummy out - disappointed and pee-ed off is not the word!!
 
G

·
Discussion Starter · #5 ·
My best time was 12.51 @ 111.7 mph

That was with lots of front wheel wheelspin in first gear. I'm sure with more practice I could get it down to 12.1/12.2.
 
G

·
Discussion Starter · #7 ·
yeah it was really good to see so many evo's together and to watch the scoobie move when he was asked too ;)

I'll stick some photo's up when I can find an appropriate domain name to buy

Ryan
 
G

·
Discussion Starter · #8 ·
Cem,

Didn't get down till 2pm - major setup problems.

Hence 12.5 @ 109.9.

Missing in 3rd and 4th followed by det ain't good - hence no more runs.

What time did you go?
 
G

·
Discussion Starter · #9 ·
I got there about 10.00am and left about 1.30pm

If I'd of known, I would have waited for u.

Cem
 
G

·
Discussion Starter · #10 ·
nice meet everyone, me a jack had a great time....

roll on box hill next saturday...

dedeffa: give me a shout i will put them up on my server.

simon: u r 2 critical mate, your car rocks, chasing you and the supra up the m1 showed the car for what is is (a racer).

lee
 
G

·
Discussion Starter · #11 ·
Hi All,
good fun sunday.the trip up the m1 was brilliant,especially Lee missing the junction :D :D
I'll be at boxhill so hope to see you lot there.
 
G

·
Discussion Starter · #13 ·
Cem

Did you run your Skyline and if so what was your time.

Had a look at your site last week. Like the colour.

Cheers
Lee
 
G

·
Discussion Starter · #14 ·
Lee,
I have 445 pictures for a total of 85MB :D

are you still offering, if so can I FTP them somewhere?

Ta
Ryan
 
G

·
Discussion Starter · #15 ·
445 pics, are you taking the ####, we was only there 1 day :)

how many of them are of jap cars?? and are they all compressed jpegs?

if so i will put them up for you, can you burn and pc cd and bring it to box hill??

lee
 
G

·
Discussion Starter · #16 ·
No worries I'm half way through setting a site up of my own, should be ready (although very basic) by tomorrow

When is box hill?
Ryan
 
G

·
Discussion Starter · #20 ·
Does anyone here own up to running a PATHETIC 15 second time to 100mph - the blokes on the scoobynet havent should up about how slow evos are - I put them right though - w***ers!

Andy
 
1 - 20 of 32 Posts
Top