Lancer Register Forum banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
Is there any problem to install the decat on the EVO VII RS?
After having removed the catalyzer, a friend of mine told me that his EVO VII RS did not function as well as before.
Is there any problem with the second lambda?

Thank you bye.
 
G

·
Discussion Starter · #2 ·
i would like to know also because i want to decat my 7 RS too

Tony cox said to me on the phone you can just disconnect the second lambda but i have tried yet.

Anwers please

andre
 
G

·
Discussion Starter · #3 ·
Is the second lambda mounted in the cat section? Or is it mounted after in the cat back area? This is important to me since I have found that here in California any cat back is legal if they are not too loud or move/remove any sensors.

Erik
 
G

·
Discussion Starter · #4 ·
no idea if this all applies to the E7 or if this is 100% correct, I'm just blabbing what little I know, can someone explain it to me if its not right pls :D

The readings from the Lambda sensor can be used to alter the air/fuel ratio, one of the reasons for this might be to make sure that the Cat is operating within optimum limits, I'm assuming that this is the reason for the 2nd probe in (or near) the cat section, can anyone confirm? poetic justice or what? :D

If you do connect the 2nd probe when you decat you are going to get a higher flow of exhaust gases (that's after all why you want to decat in the first place) and therefore a higher o2 reading, higher o2 reading|EQU|more fuel so you'll run rich, much better that running lean (which lots of evo's do (so I'm told)), I know about the problems of running lean but what are problems running rich? is the difference going to be mean its that bad?

does the 2nd probe effect air/fuel ratios anyway? if it does and the probe is disconnected or not located in the same place you are going to get a different reading which could alter the air/fuel ratio and therefore could cause problems, you'll run rich or run lean (fear).

I'd be asking the following questions - what happens when you disconnect the probe? do you get a default reading? (if so what is it?) do you get no reading? if you get no reading, does the ECU sense that the probe is disconnected and assume its a fault? (this one makes most sense to me) if this is the case what is the default fault condition for failure of the secondary probe?

basically depending on what the ECU does when you disconnect the probe you could either get no effect, run rich or run lean, hopefully the ECU will treat it as a fault and then not use the 2nd probes readings as variable into the fuel/air ratio calculation, maybe that's why Toney suggests disconnecting the 2nd probe, you'll then only rely on the other probes readings (I don't see any problem with this), I'd like more info as to why myself before I'd do it.

Hope this helps
Ryan
 
1 - 4 of 4 Posts
Top