Lancer Register Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,443 Posts
Discussion Starter · #1 ·
My Performance Box was delivered about an hour ago! :naughty:

I've been on www.performancebox.co.uk to register the serial number to activate everything but when I fill in my details and serial number and press the button to submit everything nothing happens and some Java Script writing appears at the bottom of the screen when I hold my cursor over the button? :confused:

I've downloaded the latest Java software and installed it in case this was the problem but it's still doing it?

Is anyone else having this problem?
 

·
Registered
Joined
·
635 Posts
Java and Java Script are not one and the same.

Try restarting your browser and maybe delete the cashed memory (browsing history and files)

Also what web browsers are you using?
 

·
Registered
Joined
·
2,443 Posts
Discussion Starter · #3 ·
Java and Java Script are not one and the same.

Try restarting your browser and maybe delete the cashed memory (browsing history and files)

Also what web browsers are you using?
Im using firefox browser. Is there a setting I can alter on firefox?
 

·
Registered
Joined
·
635 Posts
If your on a PC use Internet Explorer and see if that works. It might just be an issue with their web site.

Firefox will work out the box so there is no need to change anything.
 

·
Registered
Joined
·
2,443 Posts
Discussion Starter · #5 ·
If your on a PC use Internet Explorer and see if that works. It might just be an issue with their web site.

Firefox will work out the box so there is no need to change anything.
Ive just used internet explorer and it's worked! :smthumbup

Thanks for your help

Ad
 
1 - 5 of 5 Posts
Top