Lancer Register Forum banner

1 - 5 of 5 Posts
G

·
Discussion Starter · #1 ·
Lets see if you can work out this problem Evoboy http://www.ltregister.f9.co.uk/graphics/wink1.gif border|EQU| 0 align|EQU| absmiddle > I managed to cure it within 1 minute!

When initially accelerating there was a rubbing/rushing sort of noise for the first second. The noise came back when braking, again only for a second, when initially applying the pedal. It almost sounded like air in the brake master clyinder but it wasn't. The noise was coming from around or near the pedal box area. Had me foxed for a while and the pound signs started registering up in my eyes.....KERRRCHINGGGG! but it was easily fixed and caused no damage.

If you can work it out then you are an Evo god! [img]http://www.ltregister.f9.co.uk/graphics/wink1.gif border|EQU| 0 align|EQU| absmiddle >
 
G

·
Discussion Starter · #2 ·
Loose bolts on the throttle/brake pedal mounting 2 bulkhead ?

Either that or a deflating Nike Air trainer
 
G

·
Discussion Starter · #3 ·
Nope, nice try!

It was my tyre pressure gauge sliding about in the drivers door bin!!! (I forgot it was in there)
Sure made a weird noise and sounded like it was coming from the pedal area.

I get paranoid now at every squeak, rattle or mouse fart I hear!
 
G

·
Discussion Starter · #5 ·
I've done a very similar thing years ago when an air freshener was sliding up and down the rear grab handle in a renault 5. Sounded just like the pads were grating under braking. took bloody ages to figure out. (never sat in the back so didn't notice it!).

Adrian
 
1 - 5 of 5 Posts
Top