Lancer Register Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
i have a curious problem:

when i accelerate at 100% , pedal on the floor i got a quantity of power, but if i accelerate at the floor and rise the pedal about 10 ou 15 % (i don't know exactly), when the turbo is charges , the car seem to run with more power
why ??

ecu ralliart
boost 1.5/1.6
flter ralliart
full decat 65 mm
dump blitz

in full accelerate, i have a grey smoke behind me and only in this case

but car don't smoke the morning at start, don't eat oil, don't smoke blue or white, run very well

sorry for my french's english
 

·
Registered
Joined
·
9,716 Posts
MKS said:
english is better than my french m8 :)

sounds like a fuelnig problem.. maybe an uprated fuel pump would help.
Yep, better than my French too :)

While you are right, it sounds like a fuelling problem, it almost sounds like he getting too much fuel at WOT.

Do you have a pressure regulator and what is it set to?

Also, did you realise that at 1.6 bar boost, the Ralliart ECU just opens the injectors wide open? They are only really 'mapped' to 1.5 bar.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #4 ·
thanks for your interest

for the fuel pomp 255 l/h , i'm not sure i got one (second hand car), how can i verify that ?
for the regulator it looks like from mitsubishi
that's why i 'm surprised to see smoke grey at this boot level
plugs have got a nice colour
at 1.7 of boost i got this smoke grey too

have you got a picture of a fuel regulator not oem, put on a car ??



for the boost , i can put 1.4 stab/1.5 peak with no problem and i will
 

·
Registered
Joined
·
1,463 Posts
Certainly sounds like its overfuelling could be something as simple as a boost leak, slightly loose boost pipe or dump valve leaking?
Have you tried turning the boost down alittle to see if it makes a difference?
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #7 · (Edited)
**I'll bet it is a timing/detonation problem...**

explain please ??
dangerous that !!!

detonation give grey smoke ??

*************************
sorry i'm french: when you say "overfueling " you said too much fuel ??

"he getting too much fuel at WOT" : what do you mean ?
 

·
Registered
Joined
·
1,403 Posts
papagogo said:
**I'll bet it is a timing/detonation problem...**

explain please ??
dangerous that !!!

detonation give grey smoke ??

*************************
sorry i'm french: when you say "overfueling " you said too much fuel ??

"he getting too much fuel at WOT" : what do you mean ?
overfuellin = to much fuel
WOT = wide open throttle/ 100% throttle

the ralliart ecu is only able to run 1.5 bar, i wouldnt run anymore than that unless you get a new ecu

Alex
 

·
Premium Member
Joined
·
19,837 Posts
Papagogo,
The best thing to do initially is to get you car to somewhere that can check the lambda value of your exhaust gases under full throttle. This will tell you if you are putting too much fuel into the engine which will cause you to lose power like you are describing.

Andy
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top