Lancer Register Forum banner

1 - 11 of 11 Posts
G

·
Discussion Starter #1
Can anyone tell me at what rpm should an evo6 idle at?
Do the engines sound a bit like the tappets need sorting?
 
G

·
Discussion Starter #2
Idle speed |EQU| 850 RPM , |PLS|or-50 RPM
When at normal temperature from outside the car the valve gear can sound a little noisy , but from inside the car with the doors and windows closed my car just hums from the engine and bellows from the exhaust!

Rattle and amp; Hum
 
G

·
Discussion Starter #4
Hi

there actually is a strange noise when you start the engine from cold, but according to Mitsubishi dealers, it is normal , as it is a cold starting procedure .
So do not worry (as I have)

Cheers

Tarik
 
G

·
Discussion Starter #5
Tarik,

Is that the whiney high pitched electronic sound I get for a second or two starting from cold? Alway though it was the starter motor etc.

Steve.
 
G

·
Discussion Starter #6
850 RPM is idle speed at normal engine operating temperature . On cold start the idle speed can be well over 1000 RPM , from memory upto 1200 . As the motor warms idle speed will , or shud , gradually fall depending on the ambient temperature .If yr idle speed is high with a fully warm engine it needs resetting at a dealer with the MUT diagnostic set. If idle speed is varying at normal operating temperature then there is a problem which can be most easily checked with the MUT dianostic set.

Idle but happy!!
 
G

·
Discussion Starter #7
If the idle is variable, high when cold but verging on stalling once warmed up, the culprit is probably the idle stepper control.

Don't know exactly how much one of these is as I haven't fixed mine yet, but I was told that it ain't cheap, around £100.
 
G

·
Discussion Starter #8
Mine idles at at about 1100-1200rpm at start up but drops to the normal 850rpm when warm. Mine does sound a bit tappety at start up and for a few seconds after starting while it waits for the oil to reach the tappets, nothing to worry about though but if it sounds tappety for a few minutes or longer then there maybe a problem.
 
G

·
Discussion Starter #9
BTW there is a sticker on the underside of the bonnet telling you the correct idle speed....
 
G

·
Discussion Starter #11
To Steve:

The whining is the Starter, but I was talking about the noise when the engine was started.
By the way, my VI idles at 1200 when cold, then drops at 850, with not a very stable idle (always on the verge of stalling). I guess it's normal though.

PS: Now I am sure all Evo owners (and that includes me) are paranoid....
 
1 - 11 of 11 Posts
Top