Lancer Register Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter · #1 ·
I accidentally flashed an E6 ECU (7202F) with an SD rom while the memmodel is set to H8539FA of the 7203F E6.5. Strangely it accepted the rom & the ECU was successfully flashed! Only to have an error appear the second time I wanted to flash the ECU. I opened the XML & found it's set to H8539FA, I changed it back to H8539F & tried to flash the ECU again to no avail, & the car wont start. I tried ECU unlocker but it didn't do anything.
As I'm attempting to the flash the ECU it either stops immediately with an error message with the log reading "checksum does not match - response was 5192, kernel was CD1A" or it would start the flashing process only to stop by the end with an error message, the log reading "kernel blank flash page: addr: 0002C000 WARNING: failed to erase page at 0002C000!" It's always showing an error in relation to the same address of 0002C000.

I'd appreciate your suggestions
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #3 ·
I tried, it didn't work....regardless of rom type the ECU can't be flashed displaying one of the two message I wrote above!
 
1 - 10 of 10 Posts
Top