Lancer Register Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Guys

On my way back from Cardiff today I noticed a noise

It sounds like tyre noise - low tone almost like road noise.
I have discounted it being the tyres as the noise only occurs when I accelarate and seems to be more prominent after 60 MPH

Anyone got any ideas what could be causing it.

cheers

Phill
 

·
Underground mapper
Joined
·
19,830 Posts
Gearbox bearings possibility. Have a look at the FAQ here for a bit more info.

Could also be wheel bearing / CV joint

Andy
 

·
Registered
Joined
·
18,120 Posts
I got this on the MR FQ340 (a low rumbing noise like something has been activated) above speeds of 100 MPH.

Also get this noise on the EVO IX above 100mph (still below 5k revs of course :angel: ).
 

·
Registered
Joined
·
2,120 Posts
evo4sue said:
Guys

On my way back from Cardiff today I noticed a noise

It sounds like tyre noise - low tone almost like road noise.
I have discounted it being the tyres as the noise only occurs when I accelarate and seems to be more prominent after 60 MPH

Anyone got any ideas what could be causing it.

cheers

Phill
is your car black? i drove past an evo in cardiff this morning with a reg EVO something SUE

i assume that was you
 

·
Registered
Joined
·
100 Posts
Discussion Starter #6
That was me - may not have been me driving though
on stag do and let the stag have a drive
 

·
Registered
Joined
·
100 Posts
Discussion Starter #8
got completely lost trying to find the station for a friend

signs not a big thing in Cardiff
 

·
Registered
Joined
·
2,120 Posts
no its a god awful place to drive around, mite aswell buy a bike :D

ps. it sounds like a wheel bearing to me - should be a warranty job
 

·
Registered
Joined
·
100 Posts
Discussion Starter #10
I hope so - just got 2 grand together for new exhaust and fuel pump - would hate that to be spent on fixing the gear box

Were you driving the Blue Evo - looked like a VI
 
1 - 11 of 11 Posts
Top