Lancer Register Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
1,276 Posts
Discussion Starter · #1 ·
Hi all- right need to know whether the heat censor on e1-3 is linked to the ecu, usually there just a tell tale that somethings wrong with the cat and dont have anything to do with ecu!
anybody know different on these?
or anyone fitted a decat to e1-3 without the heat censor plug?
 

· Registered
Joined
·
2,948 Posts
cat overheat sensor is not linked to the ecu our local dealers contacted japan for us and they said just link the sensor out it will be fine,ours has been running like this for about 15 months no probs it is located just behind the cat.apparently you dont need it in this country. :)
 

· Registered
Joined
·
2,948 Posts
bugger put thew car away for the night now m8 i will check tomorrow for you when i get home from work.
 

· Registered
Joined
·
2,948 Posts
sorry for the slow reply m8 i meant to look last night but a good friend of ours died yesterday morning so i didnt get time to check when i got home.however i have just looked now and there are only two cores in the cable so strip them back crimp them together,bit of heatshrink and bobs your uncle.
:D :D :D
 

· Premium Member
Joined
·
16,574 Posts
I just have the sensor tied up under the heatshield where the cat should be...i think if you remove it it will cause the engine check light to come on, and likewise if you crimp the wires together it may cause a fault code

Ian
 

· Registered
Joined
·
2,948 Posts
mine is crimped and has been fine for quite some time now,also shows no fault code on the mitsi computer. :D
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top