Lancer Register Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,569 Posts
Discussion Starter · #1 ·
Over the last week ive noticed a squeeking noice from the belt that runs around the alternator/crankshaft pully and power steering .
Ive manually checked the tension and has about 10mm of play when flexed.
the thing is when i depress the clutch it subsides quite a bit .
All the leectrics work ok and so does the air con .
Ive booked it in for a butchers next week .
Is this the cam belt or is that inside the casing above /side of it .
wondering if i'm doing more damage running the car as it it is.
 

·
Registered
Joined
·
7,392 Posts
If the IV-VI is anything like the I-III (and I'm betting it is), there is an adjuster for the tension near to the alternator, a bit like this.



Simply loosen the locknut, tighten the adjuster a bit then retighten the locknut. Repeat if the annoying noise doesn't go away. Job's a good 'un.
 

·
Registered
Joined
·
41 Posts
The tensioner on my VI is self adjusting and i had the same problem and it turned out to be the bearings in the tensioner. A new belt and tensioner was about 100quid from camskill.
 

·
Registered
Joined
·
2,569 Posts
Discussion Starter · #5 ·
Thanks for the replies guys,

Why would the sqeeking subside when i depress the clutch?

Under power it goes away.
Although comes back at rolling speed and at idle .

initially thought it was the brake pads worn and the metal rubbing against the disc.

The car is in for a service next week and will have a good allround inspection
 

·
Registered
Joined
·
966 Posts
Shorty[paul s] said:
Why would the sqeeking subside when i depress the clutch?
This is almost certainly crankwalk. Have your mechanic measure your crankshaft end float.

Let us know how you get on.
 

·
Registered
Joined
·
2,569 Posts
Discussion Starter · #8 ·
Crankwalk.


been reading past posts on it .my evo 4 is an early one 0002569

knowing that the noice disappears with clutch depressing isn't short of a worn thrust bearing .

will get SteveHills to check the crankshaft end float for sure .

I hope its not crankwalk as i'm fecked not having a second vehicle to get about in to get engine sorted .


what a cok.
 

·
Registered
Joined
·
2,569 Posts
Discussion Starter · #9 ·
Started the car this morning and not a chirp or squeek to be heard .


does this happen with the suggested problem.

Dont want to take the car in only for the squeeking not to be there and look a donkey .
My imaginary noises and paranoia.
 

·
Registered
Joined
·
402 Posts
changed my cambelt recently so to do so had to take aux belt off on refitting couple days later noticed squeaking, just sprayed some spray grease on belt and idler wheel ( NOT supposed to lubricate belt at all as is rubber) but f*ck it noise went alls good. As long as your not talking about a slipping belt give it a spray worth a go ;)
 

·
Registered
Joined
·
24 Posts
noise (mouse)

I had a mouse squeezing noise, nothing major just a annoying noise. Was told it were the fan belt. I'v had all 3 belts changed and it sounds sweet no mouse, so no cheese needed. Hope you get it sorted.
 

·
Registered
Joined
·
2,569 Posts
Discussion Starter · #12 ·
Had the car in today to check up on all whats been said.
Car is fine ,looks like the cam belt had been changed in japan before I bought it .

The squeeking noice happened to be the aux belt rubbing aginast a warped cam cover ,so changed the belt and need another cambelt cover shortly that i can fit.

Must say some japanese mechanic had plumbed the boost guage in arse backwards as well so thats sorted .

Oh and had a de cat pipe fitted to my standard exhaust system which is great .
 
1 - 12 of 12 Posts
Top