Lancer Register Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
3,615 Posts
Discussion Starter · #1 ·
having a proper headache with this today to the point i may just let someone else have the head ache

im using a v band downpipe off a gt30 and a nur spec r recieved my decat to day so was hoping for a simple fitment

whats happening is off ther decat to the down pipe i have about a cm gap, no probs will pul on mounts when done up

well when it gets done up the whole enitre system moves upwards about an inch

ive loosened the turbo, turbo elbow, downpipe etc, and nothing works, i took the rear subframe mount off and managed to get clearence off the subframe

downside is exhaust moves towards drivers side and now hits the sump :wallbang::wallbang:

no matter what i do its hitting the sump or subframe

its like the angle on the decat flange should be at an angle and not flat or its slightly too short

only option i can think of at this moment is a small spacer between downpipe and decat but unsure if this will work or mod the rear bracket as i can shift the exhaust back over i think but i still think it touches unsure as ive given up
 

·
Premium Member
Joined
·
10,667 Posts
Don't give up! You said the same with the engine mount and it came good :)

Sounds like either flange is at wrong angle or the d pipe is bent ?
 

·
Premium Member
Joined
·
813 Posts
ive got a similar issue after fitting a hks hipower silent on my 6. was hitting transfer box initially, turned the decat round and it cured that but now hits subframe!
taken the plunge just to get the downpipe modified! :(
 
1 - 4 of 4 Posts
Top