Lancer Register Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
10,911 Posts
Discussion Starter · #1 ·
Hi guys,i have a new 260 and from the day i got it ,ive always had trouble getting the first 3 gears,ive been back to the dealer who took the car for a long road test and told me its a normal gear box...they told me they gave the car a road test to see if id done the clutch in,they told me they are both fine ,but i aint sure!
having looked on here and seen the posts about clutch/gearbox problems and the so called Warranty!...

i must admit it does get better when the car gets warm ,could this be down to the gearbox oil ?
or

gearbox trouble!!..


any ideas would be most grateful

D
 

·
Registered
Joined
·
40 Posts
the kid said:
Hi guys,i have a new 260 and from the day i got it ,ive always had trouble getting the first 3 gears,ive been back to the dealer who took the car for a long road test and told me its a normal gear box...they told me they gave the car a road test to see if id done the clutch in,they told me they are both fine ,but i aint sure!
having looked on here and seen the posts about clutch/gearbox problems and the so called Warranty!...

i must admit it does get better when the car gets warm ,could this be down to the gearbox oil ?
or

gearbox trouble!!..

any ideas would be most grateful

D
ITS A COMMON PROBLEM UNTILL GEARBOX GETS WARM
 

·
Registered
Joined
·
9,716 Posts
Are you smashing it through the gearbox in the first couple of miles of driving or allowing everything to warm up properly first?

Just like you would (hopefully) not nail the revs while the engine oil is cold, you should baby the gearbox with slow changes till the 'box oil is warmed properly.
 

·
Registered
Joined
·
10,911 Posts
Discussion Starter · #4 ·
no im letting the car and gearbox warm up...ive only ever once had to "boot "the car from almost cold ,when i pulled out on someone....apart from that i take my time!!
just some times it will not go in to 2nd and 3rd...1st is hard ,could just be me...not use to the Evo thing!


cheers guys for the help and time
 

·
Registered
Joined
·
217 Posts
mine does it from cold, but is fine once it is warmed up- it has got slightly worse but thats because i need a new clutch. Ive done 13500 miles
 

·
Registered
Joined
·
307 Posts
The change on my 260 is nothing special, 1st to 2nd is pretty notchy but 2nd to 3rd is worse. I find the only way to change from 2nd to 3rd without any grinding is to not "grip" the lever but simply push it open handed forward and let the mechanism centre the lever then push into 3rd. Works well but not really a rally driving technique, more a grandma in the supermarket style :D

Jason :)
 

·
Premium Member
Joined
·
9,526 Posts
no problems so far but a couple of suggestions,i have found that the car doesnt like a lazy clutch pedal,make sure you fully engage the clutch before shifting, change the gear oil in your transmission,as mentioned in other threads it is a very good idea to change all gear ,diff ,ayc oils on first service,try it your car might like it. 50/60 quid should cover the cost
 

·
Registered
Joined
·
223 Posts
Not really thought I've got a problem with my gear change, kinda like it actually. Pretty precise, no slop in the mechanism although I did think 2nd to 3rd was a bit of a gamble at full chat once it was first run it. Not sure if this has improved with a little usage (6K miles now) or if I've adapted but either way I don't have any issues. It's not as slick as the CTR I had although I managed to crunch a few gears in that during the couple of months I owned it, maybe too many revs :rolleyes: So far only one gentle crunch from 2nd to 3rd when I was lazy with the clutch pedal.

Although agree with above on the Evo, they are notchy when cold for sure and they need some tlc until they are warmed up. I generally find it easier go through the gears when pushing it a bit than pootling around town but I put it down to Evo ownership and making it feel 'special'. If it noticably clonks or crunches between changes at pretty much any speed it isn't right, if it just needs a heftier shove to get it in gear then it's perhaps just an Evo gear change thing.
 

·
Registered
Joined
·
2,116 Posts
D,

I had exactly the same gear selection issue from the day I collected my 260. After much complaining the garage eventually agreed the gearbox had a serious problem and replaced it at 2,500 miles. Coincidentally, I overheard a mechanic saying that my gear change was bad but not the worst he had come across, a known fault perhaps?

Unfortunately, the replacement gearbox is just as bad, if not worse, than the original. I rarely select 2nd, 3rd and 4th on the way up or way back down without crunching into gear. The garage now tell me this is normal!!

Tbh, I have driven hgv's with a more satisfying gear change and find myself avoiding gear changes as they are so unpleasant.

I will be approaching my garage again soon....



Nick.
 

·
Registered
Joined
·
645 Posts
in on my third gearbox now and third gear has just gone again!!! :cry: :cry: :cry: all at my own expense noo warrenty claim for me althought the lastest one have only been install for a few month. :cry: :cry: :cry: :cry:
 
1 - 11 of 11 Posts
Top