Lancer Register Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter · #1 ·
I'm wondering if anyone can help.

I seem to have a rather sensitive alarm. Last night it went off about 6 times. As you can imagine I am not in my neighbours best books.

At first I was concerned it was a gang off lads setting it off so I would go out and investigate and then I would get jumped by them. However, I watched it all night and it was just random.

For obvious reasons wouldnt want it switched off but having the sensitivity adjusted would help.

Any ideas?? Thanks in advance

Ian
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #3 ·
Thanks Gum,

I tried them today but no one in service, looks like it will be a call on Monday. I'm glad you mention they are known to be sensitive as I was worried there was a fault.

Ian
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #4 ·
Can I also ask, when you arm your car. Can you hear some beeps lasting about 10 seconds from inside the car, ever so quiet at intervals of about secons apart?
 

·
Premium Member
Joined
·
12,346 Posts
Can I also ask, when you arm your car. Can you hear some beeps lasting about 10 seconds from inside the car, ever so quiet at intervals of about secons apart?
Cant say i have heard that... if the alarm has been set off there is a beep when you first dissarm the system. This lets you know the car alarm was activated when you was away. Other than that no others.

Regards,
GUM
 

·
Registered
Joined
·
6 Posts
I have an Evo X, but with interested technicians at the dealership - here's some info.

1. Using the alarm button get into the settings (have to have your security code), now set it to USA (this is less sensitive).

2. If still a problem, reverse the connections of the 2 sensors.

3. Still a problem (this I have not played with) there are a pair of concentric discs up where the interior light is - change there relationship - BEST to mark the relationship before playing!!

1 & 2 cured mine :)

James
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #7 ·
Thanks for that I shall get them to try that. I took it to the garage but they could not do anything so I am taking it back saturday. I shall arm them with this information.

Ian
 

·
Registered
Joined
·
151 Posts
just before i picked my X up, the dealer said they had issues with alarm being too sensitive. they ordered a new alarm box and were going to fit it under warranty but then realised it was just a blown fuse.

the 10 second beep thing is the theft alarm which was turned off when i picked up my car. you can turned it on in the mmcs.
 

·
Premium Member
Joined
·
8,236 Posts
when you disarm the alarm does it have a certain number of flashes? or bleeps that represents a code from the book ? this should tell you which sensor is at fault? this way if it said the bonnet sensor, you could pull the wire on it, rearm the alarm and see if it then went off, would be a process of elimination, also some alarms will have sensitivity screw? im not sure which model it is, i had this problem before on ix it turned out to be the bonnet i worked it out from the above.
 

·
Registered
Joined
·
151 Posts
when i was playing with the mmcs, i found a menu for the "theft alarm" and in my car, it was off - subsequently turned it on.

i was playing with the fob, trying to close the windows when locking. with the window open, i heard the beeps you referred to. actually i haven't tried to see if it still beeps if "theft alarm" is off.
 

·
Registered
Joined
·
95 Posts
Discussion Starter · #12 ·
I have had the car back from the garage for a while now and I have only had the alarm go off once. This was in high winds so i think the car was getting a bit of a beating.

They found the alarm box was loose so had a lot of movement in it. They were not convinced it was going to cure it but so far it has been better.

Hopefully that will be the end of it (fingers crossed smiley)
 
1 - 12 of 12 Posts
Top