Lancer Register Forum banner

1 - 20 of 23 Posts

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #1 ·
Hello all, I need to pick someone's brain and someone who knows about Evo ix engine, I've had a tapping sound for a few months now, someone said about replacing the lash adjusters which I have had done today, the cars on 75k miles, it hasn't had a hard life and has never been tracked, always serviced at the correct times, I just can't for the life of me think what it is.

Me and my wife hear it and it's normally around 2k ish revs and then you can really hear it when your cruising on the motorway.


What are people's thoughts and what could I look at changing next


Please HELP ME!!!!!!!!!!!!!! :wallbang:

Cheers Chris
 

·
Premium Member
Joined
·
1,537 Posts
Could literally be anything, if your that concerned take it to a specialist.

The lash adjusters usually only make a noise for the first 30 seconds or so as they fill up with oil
 

·
Premium Member
Joined
·
544 Posts
Could be one of the injectors get someone to take it to 2k revs when
it makes the tapping, get a long screwdriver or similar stick it on or
near the injector & put your ear against the screwdriver & check them
one at a time an see if one sounds different from the others. ;)
 

·
Premium Member
Joined
·
327 Posts
Lash adjusters will knock regardless of revs, sounds similar to sewing machine if faulty, once I had one fake "made in china" in my vr4 and noise was hilarious, better than old school VW SDI engine :), problem solved once fitting new genuine Mitsi one.
If knockin noise appears at particular revs then I would start to worry about bottom end bearing...
 
  • Like
Reactions: ipnanoboxr19

·
Premium Member
Joined
·
2,204 Posts
Hello all, I need to pick someone's brain and someone who knows about Evo ix engine, I've had a tapping sound for a few months now, someone said about replacing the lash adjusters which I have had done today, the cars on 75k miles, it hasn't had a hard life and has never been tracked, always serviced at the correct times, I just can't for the life of me think what it is.

Me and my wife hear it and it's normally around 2k ish revs and then you can really hear it when your cruising on the motorway.

What are people's thoughts and what could I look at changing next

Please HELP ME!!!!!!!!!!!!!! :wallbang:

Cheers Chris
Do you have an aftermarket boost controller and/ or solenoid? These make a distinctive ticking noise.
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #6 ·
Could be one of the injectors get someone to take it to 2k revs when
it makes the tapping, get a long screwdriver or similar stick it on or
near the injector & put your ear against the screwdriver & check them
one at a time an see if one sounds different from the others. ;)
Thank you I will give this a try :smthumbup
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #7 ·
Lash adjusters will knock regardless of revs, sounds similar to sewing machine if faulty, once I had one fake "made in china" in my vr4 and noise was hilarious, better than old school VW SDI engine :), problem solved once fitting new genuine Mitsi one.
If knockin noise appears at particular revs then I would start to worry about bottom end bearing...
Thanks and I have replaced the lash adjusters and they were noisy at first start but now they are really quiet, I was hoping it was these as a couple of the original ones on the car had collapsed but nope it's still ticking.
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #8 ·
Do you have an aftermarket boost controller and/ or solenoid? These make a distinctive ticking noise.
Thank you and no the cars completely standard, can the standard boost solenoid make a ticking sound and is there a way of checking them off the car?
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #9 ·
Also I showed my mate today the noise and we noticed at just under 2k revs it feels like the car shakes like it isn't balanced, I had a clutch done a few months ago which I had a lightened flywheel fitted, would that of affected anything?
 

·
Premium Member
Joined
·
2,204 Posts
Thank you and no the cars completely standard, can the standard boost solenoid make a ticking sound and is there a way of checking them off the car?
Probably not that, but you could unplug it and take it for a drive- just don't go hoofing it incase it over-boosts!

A cracked manifold and/ or turbo housing is possible and isn't unknown, have a good look around the exhaust for signs of black soot.
The vibration could be a placebo, and may well be completely unrelated if it is there. Couldn't hurt to check the crank pulley is still in one piece as well as the water pump pulley and aux tensioner.

With absolute respect I think your best bet is to get it into a Garage (read- Evo Specialist) for diagnosis, should take them under an hour and you'll know what, if any, money needs spending to sort it out.

Let us know what you find :smthumbup
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #11 ·
Probably not that, but you could unplug it and take it for a drive- just don't go hoofing it incase it over-boosts!

A cracked manifold and/ or turbo housing is possible and isn't unknown, have a good look around the exhaust for signs of black soot.
The vibration could be a placebo, and may well be completely unrelated if it is there. Couldn't hurt to check the crank pulley is still in one piece as well as the water pump pulley and aux tensioner.

With absolute respect I think your best bet is to get it into a Garage (read- Evo Specialist) for diagnosis, should take them under an hour and you'll know what, if any, money needs spending to sort it out.

Let us know what you find :smthumbup
Thank you for that, I videod it again before leaving work tonight, you can faintly hear it in this video, metallic tapping sound when I slightly rev the car up


See what you think :wallbang:
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #13 ·
Sounds like an exhaust blow to me !! hard to tell from Scotland lol
Ok I'll have a look around the exhaust, I changed the downpipe gasket as that had sh*t itself

I'm surprised you can't hear it from where you are :lol:

[/URL][/IMG]
 

·
Premium Member
Joined
·
327 Posts
Another long shot... You just mentioned a bit shaky sensation on low revs... Well, have you changed belts recently? That sounds like balance shaft being misaligned. Just a suggestion...
 
  • Like
Reactions: ipnanoboxr19

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #17 ·
Another long shot... You just mentioned a bit shaky sensation on low revs... Well, have you changed belts recently? That sounds like balance shaft being misaligned. Just a suggestion...
I had the timing belts etc done about 20k miles ago with the HKS fine tune belts, will have a look at this as well :smthumbup
 

·
Premium Member
Joined
·
548 Posts
Discussion Starter · #20 ·
This is how it's running today, sounds like it's missing and as you can see by the exhaust the engine is moving about a lot

 
1 - 20 of 23 Posts
Top