Lancer Register Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi All

Ok we have an evo 1 that the head gasket went on, which we did but about a week on its hunting. We changed the idle control valv, throttle body gasket, TPS, and still doing it.

We are going to check for vac leak but not got round to that yet but just thought would post to see if any ideas

Thanks a lot
Wazza
 

·
Premium Member
Joined
·
23,183 Posts
Hi All

Ok we have an evo 1 that the head gasket went on, which we did but about a week on its hunting. We changed the idle control valv, throttle body gasket, TPS, and still doing it.

We are going to check for vac leak but not got round to that yet but just thought would post to see if any ideas

Thanks a lot
Wazza
What ecu is it running?

As this can cause hunting while the ecu learns.

Lee
 

·
Registered
Joined
·
264 Posts
Hi All

Ok we have an evo 1 that the head gasket went on, which we did but about a week on its hunting. We changed the idle control valv, throttle body gasket, TPS, and still doing it.

We are going to check for vac leak but not got round to that yet but just thought would post to see if any ideas

Thanks a lot
Wazza
Hi, you said you have changed throttle gasket, have you had a look
at the inlet manifold gasket.

Neil;)
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
HI There

It is running a standard ecu as far as i am aware.... as for the inlet manifold gasket, it was brand new, i know that doesnt mean it cant be that, but becuase it didnt do it straight away it kind of put that further down my list, maybe wrongly :)

Also unplugging the maf does seem to stabilise it but at about 3000rpm but no hunting ???????
 
1 - 4 of 4 Posts
Top