Lancer Register Forum banner

1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Has any1 actually got a result from usin da seach site, or is it me, I have never got a match, have u?
 
G

·
Discussion Starter · #2 ·
No.

I did post the same question in a thread a couple of months ago and that didnt work either.

I always get the same information about members cars.

Skeletor
 
G

·
Discussion Starter · #3 ·
No.

I did post the same question in a thread a couple of months ago and that didnt work either.

I always get the same information about members cars.

Skeletor
 
G

·
Discussion Starter · #4 ·
Yep, it works. You are ticking the boards you want to search aren't you? If you don't, it don't look in any of them, hence no matches. :)

Andy
 
G

·
Discussion Starter · #5 ·
Original Post:
Has any1 actually got a result from usin da seach site, or is it me, I have never got a match, have u?
Holy Cow! three questions in one! Let me try and answer them in one sentence to match your format: yes I have, yes it's you, yes I have.

Just noticed you actually asked the same question twice. You must be really confused that your search did not return any results. What exactly were you looking for you kinky *******?
 
G

·
Discussion Starter · #6 ·
if you are lookinf for previos threads do notnt use the search site that is highlighted in pink at the top of the page next to events. use the silver search next to whos online in silver under the line the mits.....register forum
 
1 - 6 of 6 Posts
Top