Lancer Register Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
HI Guys, I'm driving 2003 JDM Evo8 RHD.
My problem is the Door warning light is not "ON" when either one of the door opened. Check the wire connector/room light/buzzer is all ok and function as original. Bulb ok, try to loop -ve wire to connector pin at meter 34 , th elights goes on...in reality that pin had no signal, pin 8 got voltage supplied.. After check all, still the light is not "ON". Have you guys have this experience ? .:wallbang:
 

·
Premium Member
Joined
·
1,269 Posts
try wigging the door switch side to side and light usually come's on
every evo 5-6 ive had did this..down to worn door switch's
buy new not secondhand
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
hi.. I've tried to swap to all 4 doors switch...but still cannot light it ON...and for your info, the switch, when I tried to play with the signal ON Off ( by manual pressing and by door open close ), the room light and buzzer is function , means the switch connection is good to turn ON and OFF the room light and also the buzzer..only the door warning light at combination meter is not light ON..
 

·
S.Wales R.O./Electrician
Joined
·
4,128 Posts
Have you checked continuity between pin 34 on the meter and connector C228, pin 53 (Blue wire) on the ETACS ECU? Also, what happens if you earth pin 53?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Yeah...i've checked that...continuity is ok...when I groung the blue wire pin 53..the door warning light is ON and if I ground the blue wire pin 34 from meter..the Door warning light is also ON
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #7 ·
You mean the ecu malfunction @ damage?. But other than that function is good . Only door warning did not light ON will consider ETACS damage ?
 

·
S.Wales R.O./Electrician
Joined
·
4,128 Posts
If the other outputs (interior light and chime) are working as they should then the only option is the ECU.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
I'm now using Tephra v7 SD, is it effecting any of these function failure root cause ?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #13 ·
If like that , so I need to find one.. another thing..is it to change the ETACS just Plug and Play ?
 
1 - 14 of 14 Posts
Top