Lancer Register Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
24,444 Posts
Discussion Starter · #1 ·
My other halfs lap top keeps allowing pop ups, its fine when you stay on one site but as soon as you click on another the pop ups come up.

I've done all the tools-internet options- privacy and re set to medium then clicked apply, but it seems to reset itself to allow cookies when you change sites etc.

I've been on microsoft to try to find an answer and have even reset it to default, but it still won't stop these bluddy pages from popping up.

Its as though its in start up, I've done the msconfig bit and gone into startup but I wouldn't know which one to untick even if I wanted selective startup.

Oh its on xp too.

Anyone help ????????????:wallbang:
 

·
Registered
Joined
·
3,619 Posts
You got any spyware installed Julie ?
 

·
Registered
Joined
·
5,345 Posts
Use Firefox would be a good start! :lol:

Sounds like you've got adware coming up - try installing this.

Make sure S&D is updated and run it again just incase.

I personally prefer this to S&D (or at least in conjunction with).
 

·
Registered
Joined
·
2,632 Posts
How do I format this laptop and reinstall as I have all the discs
If its a quite new laptop starting it up with the 1st restore cd/dvd should go over your current install of windows, but you will lose everything on your laptop pics,music the lot.....
 

·
Registered
Joined
·
2,242 Posts
You could try Ccleaner download from filehippo which sometimes gets rid of nasty 'orrible cookies that may be casuing this problem. Generally I find spybot if up to date gets rid of most threats.

Use Msconfig as you say as another route and select selective startup and disable all startup items, see if that gets rid of the probeme, then put them back one at a time by ticking the boxes under the startup tab - laborious but saves a re-install.
 

·
Registered
Joined
·
24,444 Posts
Discussion Starter · #9 ·
You could try Ccleaner download from filehippo which sometimes gets rid of nasty 'orrible cookies that may be casuing this problem. Generally I find spybot if up to date gets rid of most threats.

Use Msconfig as you say as another route and select selective startup and disable all startup items, see if that gets rid of the probeme, then put them back one at a time by ticking the boxes under the startup tab - laborious but saves a re-install.
Cheers my dears, In the end I rang Dell support, they are tops, all done now. :smthumbup:D
 
1 - 9 of 9 Posts
Top