Lancer Register Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
HELP......
CENTRAL LOCKING WILL NOT WORK ON ALARM OR KEY FOB.
I HAD A ELECTRONIC IDLE STABILISER FITTED TODAY and amp; HAS NOT WORKED SINCE!
CHECKED FUSE.

HELPPPPPPP

I HAVE EVO 6 GSR
 
G

·
Discussion Starter · #3 ·
Where was the idle stabiliser wired in, under the dash? It could be that a connector was dislodged when the idle stabiliser was fitted.
Does the central locking work using the key in the drivers door lock?
If it does then there is probably a fault with the receiver circuit.
Look under the drivers seat and make sure the connector going to keyless entry reciever is still in place and not loose.
After that check under the dash behind the fusebox to make sure the connectors are in place to the ETACS-ECU.

If you still have problems and if was you I would take it back to where you got the idle stabiliser fitted and get them to sort it.

The reason for the idle stabiliser was a VTA BOV?
 
G

·
Discussion Starter · #4 ·
reason for the stabiliser was the bov.
after revving the engine, the revs dropped to about 200 then leap back up to normal.
did not actually stall but very annoying all the same.
I have sent an email to the tuning shop complaining.
will keep everyone posted.
thanks for your suggestions, i will check in the daylight tomorrow.
central locking does not work when you use key in drivers door.
i did not know if anyone had had the same problem.

thanks
 
G

·
Discussion Starter · #5 ·
had CL problems myself similar to your description. bASICALLY the ETACS unit was shoot (electronic timer alarm control) if you listen closely in the drivers footwell, can you hear the relay click when you operate the door lock? if you can then this could be the problem, mine was shorted when alarm wires stripped and touched bulkhead.

done under warranty, yours obviously would not..had to wait 4 weeks for it to be sent from japan?
 
G

·
Discussion Starter · #6 ·
thanx guys for your suggestions.
I checked the fuses and connections under the seat, all ok.
Had a wiggle behind fuse box to ensure all wires in place, hey presto.
Retarded fitter with pig trotters was my problem.
Accordinging to the well known tuner SPECIALIST they never went near the fuse box.!!!
I will not be there again in a hurry.
Now gotta fix me clutch.
group N baby coming home at the weekend!
 
1 - 6 of 6 Posts
Top