Lancer Register Forum banner

1 - 7 of 7 Posts
G

·
Discussion Starter · #1 ·
Hi Guys,

Fitted my De-Cat pipe last week:D Car seems to be more responsive now and suprisingly alot louder!.
Anyway what should I do with the sensor?. I disconnected the wires but that resulted in a light coming on on the dash, Should I just ignore this light or reconnect the sensor and tie it up somewhere?.

oops, sorry I just realised I posted this in the wrong section:(
 
G

·
Discussion Starter · #2 ·
Thinking a similar thing myself. As I see it there are 2 options:

1) The light is on because of an open circuit - close the circuit and the light goes off.

2) The light is on because of a closed circuit - break the circuit and the light goes off.

However, many years of Mits ownership tells me that it might not be quite that simple..... :)
 
G

·
Discussion Starter · #5 ·
Mines just taped up out of the way. But I get no light on the dash.
Evo's must run an different circuit or the dash bulb has gone :)

TonyC
 
G

·
Discussion Starter · #7 ·
Thanks guys,

I checked to sensor and it's a normally closed circuit. So I guess just looping the 2 wires together will turn the light off:D.

I made the cat by-pass myself, easy when you have the gaskets for a flange template. Which also answered the question if the 1800GSR and EvoII exhausts are the same, Well they are exactly the same from the turbo elbow back because I also made one for Steve's Evo II.

Tony
Any luck with your car yet?
 
1 - 7 of 7 Posts
Top