Lancer Register Forum banner

1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
A few days ago I tried to reach top speed with my E6 (TME).

What I've noticed (mainly on the 5th gear) is that the ECU was reducing the boost gradually.
Starting with 1.25 bar for about 7-8 sec, 1.1 bar for about 10 secs, 1 bar for a few seconds, finally
settling to 0.9 bar (at top speed).

What I am trying to find out is if that behaviour is considered to be normal. I would expect a slight
overboost initially and then settling to a normal boost. I have the impression that the boost might get
reduced from the ECU due to detonation (which I can not hear ofcourse).

The petrol I am using is always super unleaded (currently sheel optimax). What I describe usually happens
with 4th, 5th gear.

Should I be suspicious about the car's engine ?


Any feedback is welcome.


Best Regards,


Alex.
 
G

·
Discussion Starter · #2 ·
Alex

Don't worry this is quite normal, most ECU's will do this towards the end of the rev range.


Kevin A
 
G

·
Discussion Starter · #3 ·
T27...,

Thanks for the reply. I just hope that my car is not detting under these circumstances (5th, high revs)


Regards,


Alex
 
G

·
Discussion Starter · #4 ·
Alex

I have had mine sat at 7,700 rpm touching the limiter in fith, that's with SUL |PLS| octane booster. It does not det and that's been checked a few times.

Rgds Kevin
 
G

·
Discussion Starter · #5 ·
T27...,

Mine can barely reach the rev limiter on 5th (and stay) on a downslope road only.
The point is that during the process of reaching those revs the boost goes from
1.25 to as low as .85 - .9 bars.

As I said I am using Shell Optimax but no octane booster and the car has no mods at
all (E6 TME).

(Any suggestions on a ctalysts safe octane booster would be highly appreciated)


Best Regards,


Alex.
 
G

·
Discussion Starter · #6 ·
Alex

IMHO I would use Wynns 10|PLS|, comes in a purple bottle. When tested it removed the det from my car, the Millers did not.

Rgds Kevin A
 
1 - 6 of 6 Posts
Top