Lancer Register Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
10,001 Posts
Discussion Starter · #1 ·
Had a couple of days with the car and noticed the car starts up n shows Tarmac light as per normal! As soon as a drive the car all three lights come on and stay on???? I've got rs diff fitted n can't remember if this was normal???

Car drives fine? Anybody able to shed some light my way?
 

·
Registered
Joined
·
10,001 Posts
Discussion Starter · #3 ·
I was hoping not to hear that:crackup:
 

·
Registered
Joined
·
705 Posts
Only time weve had 3 lights is with the snow and ****ty weather a good blast sorts ours out and def working way it should be trust me :crackup:
 

·
Premium Member
Joined
·
22,084 Posts
I was hoping not to hear that:crackup:
:D sorry, i could be wrong, i'm only repeating what i have picked up on here ;)

Does your ABS light ever come on too, just thinking it could be a faulty abs ring or sensor

Can you not get the fault codes read, or flash them out?

Stu
 

·
Registered
Joined
·
705 Posts
:D sorry, i could be wrong, i'm only repeating what i have picked up on here ;)

Does your ABS light ever come on too, just thinking it could be a faulty abs ring or sensor

Can you not get the fault codes read, or flash them out?

Stu
+1 with all this crappy weather sensors are prone to getting clogged with crap :smthumbup
 

·
Registered
Joined
·
10,001 Posts
Discussion Starter · #7 ·
Think I will phone the guru tommorow (neverneverman)
 

·
Registered
Joined
·
10,001 Posts
Discussion Starter · #8 ·
Aka the diffmeister! I have been spinning in 2nd 3rd 4th n 5th all day:blush:
 
1 - 8 of 8 Posts
Top