Lancer Register Forum banner
abs
1-6 of 6 Results
  1. Bikes
    For sale is my Kawasaki Ninja 300 ABS. I've owned this bike for the past two years primarily as a commuter to work and back which is an 80mile round journey and it's been flawless in doing so. This bike can also be ridden on an A2 licence so it's also a great starter bike! Year: 13 Mileage...
  2. Technical Questions
    Hi guys, I was driving my 8 today and the car was driving fine like always although at speeds of 60+ mph I can hear what sounds like a warping whine. The frequency of the sound didn't increase with speed but it did disappear when I dropped below 60ish so I just put it down to my spoiler cutting...
  3. Electrical / Security / ICE / Navigation
    Hey all, I've had ongoing problems with my Lancer this year. I've had the ECU and ABS pump reconditioned at great expense, yet a short while later the same error appears. I sent it back for further investigation and the garage found no fault, said it was likely a wiring problem but couldn't be...
  4. Brakes
    Hi, I'm having some problems with the brakes on my EVO 4. Something is holding the brakes on after I stop aplying pressure to brake pedal. For example: I am going with 60, I brake hard and at 30 I let go of the pedal but the pedal does not come up to its normal position and the brakes remain on...
  5. Electrical / Security / ICE / Navigation
    This seems to pop up on here for time to time with threads generally ending with no solution. Most threads seem to have the "remove the fuse" phrase thrown around but since that stops power to the ABS ECU and hence no signal for the AYC ECU this is generally disregarded. Got bored so had a...
  6. Brakes
    My ABS has started to play up since last Friday. It is operating under moderate or light braking (intermittently). Car is an 8MR. A search here has thrown up a likelihood of sensor or abs ring faults. Twice it has put the ABS light on constantly. One of those times was this morning and I had my...
1-6 of 6 Results
Top