Forum slow - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > General Stuff > Suggestion Box / Bug Reports

Reply
 
Thread Tools Rate Thread Display Modes
Old 27-05-2019, 12:18   #1
Sephiro
Senior User
 
Join Date: Nov 2015
Location: Paisley
Car: Evo X SST 330
Posts: 489
Forum slow

I'm finding browsing the MLR painfully slow over the past couple of days with delays of 5 seconds or more "waiting for www.lancerregister.com" every time I click a navigation link in Google Chrome.

All other websites load immediately and I'm seeing the same thing from home and work (different PCs, different ISPs) which would rule out a specific connectivity issue at my end.
Sephiro is offline   Reply With Quote
The Following 10 Users Say Thank You to Sephiro For This Useful Post:
Dereksti (27-05-2019), evo stew (27-05-2019), evo/nut (27-05-2019), kins (28-05-2019), notenoughtime (27-05-2019), plip1953 (27-05-2019), RaeTurbo (29-05-2019), Realbadman (28-05-2019), strange_days_uk (28-05-2019), Tyson1991 (28-05-2019)
Sponsored Links
Advertisement
 
Old 27-05-2019, 12:29   #2
Dereksti
Senior User
 
Dereksti's Avatar
 
Join Date: Jul 2014
Location: North wales.
Car: Scotia white tommi mak.
My Car
Posts: 2,523
Iíve also noticed this very slow to respond .
Dereksti is offline   Reply With Quote
Old 27-05-2019, 13:08   #3
Phil2333
Tarmac Tyre Shredder
 
Phil2333's Avatar
 
Join Date: Dec 2004
Location: North west.
Car: Evo 6, Forged 2ltr 8MR engine...405/400
My Car
Posts: 14,346
Yep,me too...thought it was just me.

On Imac and phone very slow....every page.

Most times i just close it cos i cant be arsed waiting.
__________________
My Evo 6 resto thread...

https://www.lancerregister.com/showth...ht=restoration
Phil2333 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 27-05-2019, 13:10   #4
squeakyclean32
Regional Organiser
 
squeakyclean32's Avatar
 
Join Date: Sep 2005
Location: TDC...
Car: Evo 6 TME
My Car
Posts: 4,842
I've noticed the same but thought it was down to my using my phone
squeakyclean32 is offline   Reply With Quote
Old 27-05-2019, 13:26   #5
dinges
User
 
Join Date: Dec 2004
Posts: 38
Here as well, unbelievably slow..
dinges is offline   Reply With Quote
Old 27-05-2019, 13:28   #6
Mita
Senior User
 
Join Date: Jul 2013
Posts: 8,819
Yep
Mita is offline   Reply With Quote
Old 27-05-2019, 14:15   #7
Humps85
Senior User
 
Join Date: Jun 2017
Posts: 159
Pain in the arse.....nice to know itís not just me though.
Humps85 is offline   Reply With Quote
Old 27-05-2019, 14:20   #8
evo stew
Senior User
 
evo stew's Avatar
 
Join Date: Sep 2010
Location: aberdeen scotland
Car: Evo 8 hks air filter bov 3" scorpion down pipe blitz exhaust kelford 272s avcr samcos remaped 407hp
My Car
Posts: 447
Yep me too
evo stew is offline   Reply With Quote
Old 27-05-2019, 14:21   #9
Dan-B
Senior User
 
Join Date: Apr 2018
Posts: 127
And me, loading up at a snails pace and through Tapatalk too

Sent from my VTR-L09 using Tapatalk
Dan-B is offline   Reply With Quote
Old 27-05-2019, 14:25   #10
gordonm
Regional Organiser
 
Join Date: Nov 2006
Location: Scotland
Car: IX GT
My Car
Posts: 10,229
Switch it off and on again
gordonm is offline   Reply With Quote
Old 27-05-2019, 15:20   #11
Dave-Cee
Climate Changer
 
Dave-Cee's Avatar
 
Join Date: Nov 2005
Location: Oxford
Car: MAD forged 2.2 IX FQ 340 PLG Leccy Bloo
Posts: 3,928
Slower than a slow thing in a slow competition
Dave-Cee is offline   Reply With Quote
The Following User Says Thank You to Dave-Cee For This Useful Post:
Arronevo8 (27-05-2019)
Old 27-05-2019, 15:50   #12
Arronevo8
Senior User
 
Join Date: Sep 2010
Location: N/ireland ballykelly
Car: Std vi imported january 12 mint and very nice in white
My Car
Posts: 3,703
27 seconds slow to respond
Arronevo8 is offline   Reply With Quote
Old 27-05-2019, 16:48   #13
Trebor
Senior User
 
Trebor's Avatar
 
Join Date: Dec 2003
Location: Worcestershire
Car: Evo VIII FQ300 (sold) -> Evo IX MR FQ-360 (sold) -> Evo V GSR
My Car
Posts: 953
Been like it for me since tues/weds last week.
Trebor is offline   Reply With Quote
Old 27-05-2019, 17:18   #14
gary evo7
Senior User
 
gary evo7's Avatar
 
Join Date: Dec 2011
Location: brecon
Car: evo x 330 sst
My Car
Posts: 1,111
Almost as slow as vsadmin are with their responses, but i expect a ticket to their techs in about a week.
gary evo7 is offline   Reply With Quote
The Following User Says Thank You to gary evo7 For This Useful Post:
TomCatGoad (30-05-2019)
Old 27-05-2019, 18:55   #15
river evo 6
Senior User
 
river evo 6's Avatar
 
Join Date: Feb 2015
Location: County Durham
Posts: 3,030
Yep, hope Vs sort it or is it a forgotten town.
__________________
Evo6 gsr, mapped by evotune.

Power = full
Torque = sometimes.
river evo 6 is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum slow tonight? KenX Suggestion Box / Bug Reports 8 08-10-2011 20:27
What's going on in the car forums? mb500 Non-Lancer Chat 1 22-10-2004 19:41



All times are GMT. The time now is 00:06.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.