Cobra goes off randomly - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Electrical / Security / ICE / Navigation

Reply
 
Thread Tools Rate Thread Display Modes
Old 13-09-2015, 12:06   #1
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
Cobra goes off randomly

Cud it be the bonnet sensor?? Where is it? Is it on the bonnet or in behind the latch?
kobe_1201 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 13-09-2015, 12:48   #2
Tony Turbo
Registered User
 
Join Date: Dec 2011
Location: Kent
Car: Evo VIII MR FQ320+
My Car
Posts: 2,459
Mine is on a little bracket by the scuttle panel on the right hand side.
__________________
APT & Ross Sport tuned and maintained Evolution VIII MR

My Car build - https://www.lancerregister.com/showthread.php?t=452148 < Go on, give it a click
Tony Turbo is offline   Reply With Quote
Old 13-09-2015, 13:22   #3
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,753
you are looking for a little plunger somewhere where the bonnet meets the rest of the car when its down, also check the boot light is turning off (phone on video in the boot)

Can also be a sign of a failing car battery

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 13-09-2015, 13:23   #4
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
Is it a little sticker thing goes up and down? What do I do to adjust it? I seen previous posts about weather temp affect it so the car sense the bonnet is open?
kobe_1201 is offline   Reply With Quote
Old 13-09-2015, 13:24   #5
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
I am pretty sure it's the bonnet. Opened it yesterday and played around everything that moves. It went ok for a day and the alarm went off again last night at 3 am. My neighbour must appreciate this so much now. Lol
kobe_1201 is offline   Reply With Quote
Old 13-09-2015, 13:28   #6
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,753
Quote:
Originally Posted by kobe_1201 View Post
I am pretty sure it's the bonnet. Opened it yesterday and played around everything that moves. It went ok for a day and the alarm went off again last night at 3 am. My neighbour must appreciate this so much now. Lol
if it is the bonnet sensor, you should see 1 wire coming off it, disconnecting and insulating that wire should bypass it

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 13-09-2015, 13:46   #7
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
Oh? Can I just disconnect it? Great... Thx.
Just to make sure that it's the one on the right hand side, close to the firewall, 10 cm left to the strut tower if u r facing the engine bay right?
kobe_1201 is offline   Reply With Quote
Old 13-09-2015, 13:49   #8
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,753
no idea, its aftermarket, so not a standard place, if you want to get an answer, you are going to have to post a pic

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 13-09-2015, 14:38   #9
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
Aftermarket? I think it came standard on the fq's those cobra alarm??
kobe_1201 is offline   Reply With Quote
Old 13-09-2015, 14:42   #10
keithmac
Registered User
 
Join Date: Jul 2003
Car: Mk2 Golf Gti 16v
Posts: 731
Best thing to do now is go round and apologise to your neighbour(s) and tell them your're fixing it .

My Clifford 650? used to go off all the time from the cabin shock/ proximity sensor. Was a real pita.
__________________
GTO TT, Mk2 Golf 16vG60.
keithmac is offline   Reply With Quote
Old 13-09-2015, 15:02   #11
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,753
Quote:
Originally Posted by kobe_1201 View Post
Aftermarket? I think it came standard on the fq's those cobra alarm??
I meant they are fitted after the car reaches the uk (if standard alarm) I think, so sensor could be in different places

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 13-09-2015, 16:37   #12
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
hope ive done whatever it needs to be adjusted now... i just slightly bend the plastic piece underneath the little stick thing which goes up and down...
kobe_1201 is offline   Reply With Quote
Old 13-09-2015, 17:39   #13
Ads9
Senior User
 
Ads9's Avatar
 
Join Date: Feb 2006
Location: Gatwick
Car: EVO IX FQ320, Honda Fireblade & Nissan Navara
My Car
Posts: 2,163
You should count the flash sequence from the red LED as it'll point out which sensor triggered the alarm- might not be the bonnet!
Ads9 is offline   Reply With Quote
Old 14-09-2015, 08:55   #14
kobe_1201
Registered User
 
Join Date: Sep 2013
Location: ze real capital of ireland
Car: E8 FQ300 with adding lightness bits?
My Car
Posts: 907
i think the problem is my driver side door lock... coz i can see the lock open signal on the dash when i closed the door. then i opened it and shut it hard and the light goes away.. im so annoyed now... easy fix?
kobe_1201 is offline   Reply With Quote
Old 14-09-2015, 09:50   #15
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,753
Quote:
Originally Posted by kobe_1201 View Post
i think the problem is my driver side door lock... coz i can see the lock open signal on the dash when i closed the door. then i opened it and shut it hard and the light goes away.. im so annoyed now... easy fix?
interior light? do you just have that off, or does it come on when you open the door, and off when you close the door. The actual plunger for that door are easy to replace, cheap enough, but also they are possible to strip down and clean up the contacts

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:41.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.