Pioneer AV interference. - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Electrical / Security / ICE / Navigation

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-03-2004, 22:06   #1
dral
Registered User
 
dral's Avatar
 
Join Date: Jun 2003
Location: Leeds
Car: K20a2 powered S1 Exige...but you have to rev it...
My Car
Posts: 488
Pioneer AV interference.

I'm after some help please. I have a Pioneer sat nav system that has an AV input into which i'm trying to feed the output from my PS2.

It works fine when the ps2 is plugged into the mains power, but i've tried a couple of power inverters and which each i get horizontal interferance lines across the screen.

I don't think it's alternator noise, the lines are there whether the engine is running or not and don't relate to engine speed. There is similar buzzing noise on the audio though.

Can anyone help me?
dral is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:37.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.