Google Cloud Move 20/2/2018 - Page 5 - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > General Stuff > Suggestion Box / Bug Reports

Reply
 
Thread Tools Rate Thread Display Modes
Old 24-02-2018, 22:34   #61
Cardsharky
Regional Organiser
 
Cardsharky's Avatar
 
Join Date: Mar 2012
My Car
Posts: 3,037
Quote:
Originally Posted by Trebor View Post
This sort of server move would be tested first, right?
You wouldnít just Ďwing ití live and see what happens and wait for the customers to find out what works and what doesnít. That would be madness.

This place is a huge resource built up over the years by the paying members.

No updates over the weekend means presumably itís a 9-5 thing mon-fri they have with their tech folk. Itís a modern life thing I see all over the place now, fewer and fewer people care about doing a good job, doing the right thing for the customers.

As far as i am concerned the move/migration failed very early on, so should have been halted, the old site reinstated and the move rescheduled for after a successful test has been conducted behind the scenes.
No truer word said, absolutely spot on.
__________________
Cardsharky is offline   Reply With Quote
The Following 2 Users Say Thank You to Cardsharky For This Useful Post:
RaeTurbo (24-02-2018), Stallion (25-02-2018)
Sponsored Links
Advertisement
 
Old 24-02-2018, 23:02   #62
infamous pa
Senior User
 
Join Date: Mar 2009
Location: Norwich
Car: Evo 6 tme
My Car
Posts: 409
Are we not going to be getting an update as to whatís happening with the site?
As far as we are all aware you have acnolaged the faults and thatís it.

When do you exspect to have these faults rectified?

Just remember this is not your forum itís ours and we pay you guys to maintain it.

A fourm is nothing without its members and right about now itís looking like 90% are servirly p****d off and the other 10% are going elsewhere.

I understand that the MLR is a Business but donít forget without a good reputation and returning customers you wonít have a business!!!
infamous pa is offline   Reply With Quote
The Following 2 Users Say Thank You to infamous pa For This Useful Post:
RaeTurbo (25-02-2018), Stallion (25-02-2018)
Old 26-02-2018, 09:28   #63
KarlosDaJackal
Going faster than b4
 
KarlosDaJackal's Avatar
 
Join Date: Jan 2009
Location: Sold the house to live in an 8mile long tunnel....
Car: Audi S3 Quattro :D and fully forged 420/420 M.A.D UK WHITE TME
My Car
Posts: 2,300
Quote:
Originally Posted by Trebor View Post
This sort of server move would be tested first, right?
You wouldnít just Ďwing ití live and see what happens and wait for the customers to find out what works and what doesnít. That would be madness.

This place is a huge resource built up over the years by the paying members.

No updates over the weekend means presumably itís a 9-5 thing mon-fri they have with their tech folk. Itís a modern life thing I see all over the place now, fewer and fewer people care about doing a good job, doing the right thing for the customers.

As far as i am concerned the move/migration failed very early on, so should have been halted, the old site reinstated and the move rescheduled for after a successful test has been conducted behind the scenes.

Agreed.

More Importantly, this is a failed release, so why wasnt it backed out ? ( it should have been by now, because its still broken ).

My guess is that probably due to cost, which is sad.
__________________
Built, Maintained and cared for by M.A.D.....
UK MINT MAK................
The UK TME rare List:https://lancerregister.com/showpost.p...&postcount=530
KarlosDaJackal is offline   Reply With Quote
Old 26-02-2018, 14:44   #64
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 596
Heya all,

Working on getting the issues fixed this week, we have been documenting and ticketing off the reported issues.

I apologize for the issues in advance.

Jeff M
VSAdmin is offline   Reply With Quote
Old 26-02-2018, 15:28   #65
denboy
Senior User
 
denboy's Avatar
 
Join Date: Nov 2004
Location: Gloucestershire
Car: EVO 10 (sold) MK3 RS Focus, Suzuki swift (wifes)
Posts: 11,863
Quote:
Originally Posted by VSAdmin View Post
Heya all,

Working on getting the issues fixed this week, we have been documenting and ticketing off the reported issues.

I apologize for the issues in advance.

Jeff M
You are getting boring now.
denboy is offline   Reply With Quote
Old 26-02-2018, 16:12   #66
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 596
Quote:
Originally Posted by stu8 View Post
Also if I click 'my membership' under MY MLR above, it tells me I need to be a paid up member to view that, though I am still showing as paid

Stu
Thanks, I am adding this now.
-Philip
VSAdmin is offline   Reply With Quote
Old 26-02-2018, 16:17   #67
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 596
This is the updated list:

Updated list:

- All attachments are missing from the site.

- MLR Memberships are missing from My MLR.

- Images are not resizing. Waiting for attachments to come back first

- Missing posts from day of cutover 2/21/18. Still looking into this one.

- Data in registry missing.

- Articles are missing.

- Video directory content missing.
VSAdmin is offline   Reply With Quote
Old 26-02-2018, 16:27   #68
Mita
Senior User
 
Join Date: Jul 2013
Posts: 9,775
- you have totally wrecked the site


Quote:
Originally Posted by VSAdmin View Post
This is the updated list:

Updated list:

- All attachments are missing from the site.

- MLR Memberships are missing from My MLR.

- Images are not resizing. Waiting for attachments to come back first

- Missing posts from day of cutover 2/21/18. Still looking into this one.

- Data in registry missing.

- Articles are missing.

- Video directory content missing.
Mita is offline   Reply With Quote
The Following 2 Users Say Thank You to Mita For This Useful Post:
Dave-Cee (26-02-2018), will2 (26-02-2018)
Old 26-02-2018, 16:30   #69
Dave-Cee
Climate Changer
 
Dave-Cee's Avatar
 
Join Date: Nov 2005
Location: Oxford
Car: MAD forged 2.2 IX FQ 340 PLG Leccy Bloo
Posts: 4,032
Someone "mapped" it and it went bang!

If it wasn't serious, then I guess that would be funny, but it's not
Dave-Cee is offline   Reply With Quote
The Following 3 Users Say Thank You to Dave-Cee For This Useful Post:
axyr1 (26-02-2018), Mita (26-02-2018), will2 (26-02-2018)
Old 26-02-2018, 16:36   #70
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,841
Quote:
Originally Posted by VSAdmin View Post
This is the updated list:

Updated list:

- All attachments are missing from the site.

- MLR Memberships are missing from My MLR.

- Images are not resizing. Waiting for attachments to come back first

- Missing posts from day of cutover 2/21/18. Still looking into this one.

- Data in registry missing.

- Articles are missing.

- Video directory content missing.
- some pictures that previously loaded fine now wont load

- Articles > Article directory empty

- Articles > Video directory thinks im not a member

- Registry > View cars just hangs and does nothing

- Registry > Edit / add your cars thinks im not a member

- My MLR > My membership thinks im not a member

- Forum > FAQ takes us to smiley page

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
The Following 4 Users Say Thank You to stu8 For This Useful Post:
Stallion (26-02-2018), stareast (26-02-2018), VSAdmin (26-02-2018), will2 (26-02-2018)
Old 26-02-2018, 18:14   #71
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 596
Quote:
Originally Posted by stu8 View Post
- some pictures that previously loaded fine now wont load

- Articles > Article directory empty

- Articles > Video directory thinks im not a member

- Registry > View cars just hangs and does nothing

- Registry > Edit / add your cars thinks im not a member

- My MLR > My membership thinks im not a member

- Forum > FAQ takes us to smiley page

Stu
Thanks for this.
-Philip
VSAdmin is offline   Reply With Quote
Old 26-02-2018, 20:29   #72
Stallion
Moderatorô
 
Stallion's Avatar
 
Join Date: Apr 2006
Location: North West Riviera.....
Car: (s)...Yes, have a few in my collection ;-)
My Car
Posts: 27,519
absolutely shocking the way this move has been handled from start to finish!
__________________
image host
Stallion is offline   Reply With Quote
The Following 4 Users Say Thank You to Stallion For This Useful Post:
Chris18 (26-02-2018), gordonm (26-02-2018), Luke_S (27-02-2018), will2 (26-02-2018)
Old 26-02-2018, 20:46   #73
will2
Regional Organiser
 
will2's Avatar
 
Join Date: Mar 2008
Location: Ask google maps ffs !!
Car: jdm evo 7gsr , forged +full buddyclub exhaust,cams+ ix turbo,silver fastest with carbon ! ......
Posts: 20,486
If VSAdmin were on trial for a position in employment ....well no need to expand on that
__________________
will2 is offline   Reply With Quote
Old 26-02-2018, 20:54   #74
Aidy
Senior User
 
Aidy's Avatar
 
Join Date: Jan 2002
Location: The Garden of England (by the compost heap)
Car: Yellow EVO X
My Car
Posts: 38,688
Are we ever going to be told what the original issue was? (for larks and giggles if nothing else)

The fact that it was the custom bits that didn't work\don't work either those bits were in their own separate database which you didn't know\appreciate so they were not migrated over (given this is your bread and butter I assume you either have a script of some sort to move vBB from one server to another, or a set of steps you follow). Or possibly you installed a vanilla copy of vBB, copied the MLR templates and database across and thought it would work, which would also explain why the custom code was missing (and much still is), again given this is your bread and butter it wouldn't surprise me if you have automated scripts\tools to do this sort of thing. That doesn't explain the missing attachments as that is part of vBB unless that was also modified? Maybe they were stored in the file system and not the database, or vice versa, ergo were also left behind.

What worries me is that the threads with attachments aren't even trying to serve them, it's like the attach code has been literally stripped from the post, however it could be that vBB is "smart" and it checks if the attachment exists before trying to serve it to avoid dead images. If that's the case I'm less worried about the images. But isn't vBB\PHP an xcopy deploy? Surely you just need to copy everything from the old site to this one and it should work? The fact that this has taken so long to do and it is still not fixed is what is most baffling.

From what I've heard\read elsewhere while you obviously have a lot of experience maintaining and managing vBB forums you don't have actually the developer knowledge to understand the code and how it works? Given this site was extensively modified and you are struggling to track down where that code is and how it works would you say that's a fair statement? One of the reasons this forum is so far behind in vBB version is because of the modifications and it took extensive effort (too much effort) to get updates on and ensure they all work. Given a highly experienced developer was too scared to modify the site for fear of it breaking I'm not massively surprised we are in this situation. Again would it be fair for me to assume you just thought the MLR was like any other vBB and that your standard procedures would work? And now that they haven't you are having to expend a lot of manual effort to fix things on a case by case basis? (again why you don't just copy all the files and code etc is what I don't understand, but I'm not a PHP guru, I use proper languages )
Aidy is offline   Reply With Quote
The Following 2 Users Say Thank You to Aidy For This Useful Post:
KarlosDaJackal (27-02-2018), river evo 6 (27-02-2018)
Old 26-02-2018, 21:35   #75
RaeTurbo
Senior User
 
RaeTurbo's Avatar
 
Join Date: Nov 2003
Location: S,Wales
Car: Evo2 mapped antilagged and LC by Mr Fox.
My Car
Posts: 4,953
Err Fu(& what he said^^^
__________________
Evo2, 12.1 113 mph. First try.
RaeTurbo is offline   Reply With Quote
The Following 2 Users Say Thank You to RaeTurbo For This Useful Post:
Dereksti (26-02-2018), will2 (27-02-2018)
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 07:41.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.