AYC Electrical issue - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Gearbox / Clutch / Transmission

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 30-05-2015, 09:20   #1
foxbat
Registered User
 
Join Date: Dec 2009
Car: JDM Evo VI GSR
Posts: 293
AYC Electrical issue

Got an Evo 7 with both AYC & ACD, the car was previously rewired with a complete wiring loom.
AYC pump seems to kick in real soon while in straight line, at minimal throttle rather than full throttle, and it's affecting the car electricity as I see the dash lights dim down for moment when the pump operates! I'm also suspecting that it might be affecting the fuel pump performance. When I disconnect the AYC pump the problem is gone & the car performers better!

Should the AYC pump operate while in straight line at minimal throttle?
I have Evoscan & I can log the AYC ECU, but I'm not sure to look for!

Last edited by foxbat; 30-05-2015 at 09:35..
foxbat is offline   Reply With Quote
 


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:19.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.