Abs light then 3 lightd ayc mode - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Gearbox / Clutch / Transmission

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-09-2014, 19:47   #1
500bhpchaser
Registered User
 
Join Date: Jun 2014
Car: E7
Posts: 210
Abs light then 3 lightd ayc mode

I was drivind today and noticed the abs light came on shirtly after all 3 off my ayc mode lights came on... any ideas? Checked fluid levels in boot but fluid is fine

500bhpchaser is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2014, 19:56   #2
richyx
Senior User
 
Join Date: Sep 2011
Posts: 3,605
Speed sensor gone down, just need to find which one
richyx is offline   Reply With Quote
Old 08-09-2014, 21:40   #3
Kelly_En
Senior User
 
Kelly_En's Avatar
 
Join Date: Jun 2012
Location: Kildare Ireland
Car: Gun Metal Grey Evo VIII MR FQ-340
My Car
Posts: 273
That happened me a few weeks ago, turns out I've a broken ABS ring on rear left & I'd say my sensor is damaged too...awful scraping when it happened.
__________________
Powered & Maintained by AMF Motorsport
Kelly_En is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2014, 22:46   #4
D2
North Scotland R.O
 
D2's Avatar
 
Join Date: Jun 2003
Location: Macduff, Aberdeenshire, Scotland, UK
Car: 2001 Evo VII GSR, 1999 Evo VI GSR, 2007 Evo IX MR FQ360, 2013 RRS Overfinch GTS, Golf 7 GTD DSG,
My Car
Posts: 13,391
If it's the abs ring then the abs light should clear when ignition turned off and return once driving a bit.
If its an ABS speed sensor then it'll be on all the time.
Hope that helps
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
D2 is offline   Reply With Quote
Old 08-09-2014, 22:54   #5
500bhpchaser
Registered User
 
Join Date: Jun 2014
Car: E7
Posts: 210
My mate tells me i got fault 11,12,81,82,83 what does that mean
500bhpchaser is offline   Reply With Quote
Old 08-09-2014, 23:33   #6
richyx
Senior User
 
Join Date: Sep 2011
Posts: 3,605
11 wheel speed sensor front right
12 wheel speed sensor front left
81 ayc pump relay
82 pump malfunction ayc
83 ayc fail safe system

So its. Wheel sensor gone down, looking like both fronts

What you need to do is clear faults, disconnect battery for ten mins, go for a quick drive and re test for fault codes as it could just be one speed sensor gone down but its flagging up both fronts, your ayc is fine as this wouldn't bring abs light
richyx is offline   Reply With Quote
Old 09-09-2014, 01:38   #7
jonnyropes evo6
Registered User
 
Join Date: Sep 2014
My Car
Posts: 123
Yea same happened to me on my EVO 6....took to a garage and they pluged in a diagnostic and read loads of faults....and said that it would B a long proses of elimination....MMMMmmmmm was suspicious so took to MITSIBUSHI dealer when I bought a new ABS sensor from [email protected] ROSSSPORT PERFORMANCE.....and hey presto all fixed......sharks are out their Beware....do research....I did and saved a bomb....cheers
MLR.....
jonnyropes evo6 is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 11:28.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.