Violent shaking when pulling away - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Technical Questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-01-2018, 19:57   #1
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
Violent shaking when pulling away

As the title say when pulling away the hole car shudders violently once moving at speed seems fine but as slowing down u can feel it starting to shudder again does it in every forward gear but is apsalutly fine in reverse ,was fine till gearbox got took out and then refitted because of this problem it's been sat for 5 years time to get it back on the road
Any help very grateful
Wrcpulsar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 18-01-2018, 20:27   #2
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,800
was the box removed and refitted because this issue had started, or removed for another reason, then once refitted, the problem began?

What clutch and flywheel does the car have?

What evo is it?

So the car was parked up 5 years ago because of this issue, or the car has been parked up for 5 years and the issue only started after being parked up for the 5 years

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 18-01-2018, 20:39   #3
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
Hi stu ,i remember u from years sgo lol
Its an 4 evo with 5/6 conversion ,5years ago car ran fine had a 6 speed box in cause that all I could get in 2010 when I built the car,i removed it to help a mate as his 6 speed box packed up ,anyway it sat around for 6 months with no box till my mate found a guy breaking a 4 with 5 sped box I drove the car drove mint ,anyway fitted the box and this problem started I was very busy at the time and lost interest in the car hence it's sat for 5 years till yesterday went to start it no fuel pump fitted a new one tonight fired up first time ,but now need to sort this problem as I said is the same in all forward gears seems fine once moving but as u slow down pedal starts to shake but fine in reverse u would never think there's a problem
Wrcpulsar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 18-01-2018, 20:41   #4
VI_Shooter
Regional Organiser
 
VI_Shooter's Avatar
 
Join Date: May 2014
Location: Portsmouth
Car: Stock Silver VI GSR from Nippon!
My Car
Posts: 6,743
Is it the clutch? did you fit a new one or not when you had the box out?
__________________
"Do not meddle in the affairs of Lancers, for they are rally and quick to 60"
VI_Shooter is offline   Reply With Quote
Old 18-01-2018, 20:48   #5
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
Well that's what I'm thinking cause I didnt as clutch was fairly new but just wondering if it had seized up sitting around for 6 months its just weird it doesnt do it in reserve
Wrcpulsar is offline   Reply With Quote
Old 18-01-2018, 20:48   #6
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,800
Quote:
Originally Posted by Wrcpulsar View Post
Hi stu ,i remember u from years sgo lol
Its an 4 evo with 5/6 conversion ,5years ago car ran fine had a 6 speed box in cause that all I could get in 2010 when I built the car,i removed it to help a mate as his 6 speed box packed up ,anyway it sat around for 6 months with no box till my mate found a guy breaking a 4 with 5 sped box I drove the car drove mint ,anyway fitted the box and this problem started I was very busy at the time and lost interest in the car hence it's sat for 5 years till yesterday went to start it no fuel pump fitted a new one tonight fired up first time ,but now need to sort this problem as I said is the same in all forward gears seems fine once moving but as u slow down pedal starts to shake but fine in reverse u would never think there's a problem
Where do you remember me from? Were you signed up on here with a different username, or from a long time ago when I had a Pulsar GTiR?

Maybe stating the obvious, when you changed from the 6 speed box to 5 speed box, did you swop all the gear linkages too,as 6 speed to 5 speed is more than just a box swop

Do you know what clutch was fitted?

Which pedal shakes?

Is it below a certain speed, or a certain revs? If it does it as you slow, does it do it as soon as you back off the accelerator, or once the revs drop below a certain revs

If you press the clutch and let the car coast, does it still shake, if you take the car out of gear and let the car coast, again, does it still shake?

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 18-01-2018, 20:49   #7
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
Its really violent
Wrcpulsar is offline   Reply With Quote
Old 18-01-2018, 20:50   #8
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,800
Quote:
Originally Posted by Wrcpulsar View Post
Its really violent
just so you know, you only get 20 posts per month, unless you become a paid member on here, so use them wisely

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
The Following 2 Users Say Thank You to stu8 For This Useful Post:
Jim Salter (18-01-2018), will2 (19-01-2018)
Old 18-01-2018, 21:00   #9
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
I had another account before but totally forgot all the details and remember u from pulsar days aswell I had a blue wide arch pulsar ,it shakes violently when pulling away and clutch pedal shakes as car gets slower didn't get chance to see about coasting as only drove it round to my workshop round the corner its a standard clutch mate ,still cant get my head around why its fine in reverse ,and yes i swapped the linkage and 5 speed mount over mate
Wrcpulsar is offline   Reply With Quote
The Following User Says Thank You to Wrcpulsar For This Useful Post:
kes205 (18-01-2018)
Old 18-01-2018, 22:31   #10
strange_days_uk
Simon - EVO V
 
strange_days_uk's Avatar
 
Join Date: Feb 2016
Car: EVO V
My Car
Posts: 1,795
On the surface it sounds like a clutch issue, or clutch release bearing. Iím also thinking perhaps something with the flywheel, Iím wondering if there is corrosion somewhere in the Bell housing. I feel that the most sensible thing to do would be get the bell housing off and get eyes on..
__________________
http://www.ap-tuning.co.uk/

Quote:
Originally Posted by Aidy View Post
Most TME owners have never driven an evo, including their own.
strange_days_uk is offline   Reply With Quote
Old 19-01-2018, 06:39   #11
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
hi ,yes I'm going to pull it apart next week just thought id see if anyone had the same problem and could point me straight in the direction before I went in guns ablazing lol, got loads to do to ot as its been sat 5 years but did start straight up
Wrcpulsar is offline   Reply With Quote
Old 19-01-2018, 07:00   #12
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,800
Quote:
Originally Posted by Wrcpulsar View Post
hi ,yes I'm going to pull it apart next week just thought id see if anyone had the same problem and could point me straight in the direction before I went in guns ablazing lol, got loads to do to ot as its been sat 5 years but did start straight up
Id be tempted to drop the gear oil, see if there is any swarf in the oil. As you say being fine in reverse complicates things. Before its pulled apart, id be checking it does happen in all gears, and situations if does it and doesn't, ie coasting with the clutch pressed, coasting in neutral etc

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 19-01-2018, 07:25   #13
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
yer I under stand stu that's my issue with this that its fine in reverse ,the only problem with testing while coasting its its a bitch to pull away in the first place to test it as the whole car shakes violently so I might try just worried more I drive it to test more damage I will do lol
Wrcpulsar is offline   Reply With Quote
Old 19-01-2018, 07:42   #14
stu8
Senior User
 
stu8's Avatar
 
Join Date: Aug 2003
Location: Southport
Car: Evo V - geekmapped.com
My Car
Posts: 21,800
Is there any noise when it is shaking?

It does sound a funny one, mainly as it stops once at speed, and does it in all gears but reverse

Things that spring to mind:

as it only happened after gearbox change - common sense says it must be related to the box or something disturbed when fitting the box

Clutch seems the obvious culprit, but not doing it in reverse seems to rule out the clutch

I was wondering if a driveshaft was spinning in 1 of its cv's

Dropping the gearbox and transfer box oil may give you some clues

Without narrowing down the circumstances, you may go to the trouble of removing the box and find nothing obvious. The 5 speed boxes do have a known input shaft issue, but I had that failure and dont remember these symptoms

Stu
__________________
CPP Motor Developments - CPP MLR page - CPP Facebook
RG Motorsport - www.rgmotorsport.co.uk

Evo 4-6 left over parts for sale
stu8 is offline   Reply With Quote
Old 19-01-2018, 07:46   #15
Wrcpulsar
Registered User
 
Join Date: Jan 2018
Posts: 13
well I try pulling away in 2nd and 3rd last nigh and seemed to do the same but yes say over 20 mph seemed fine but slowing down under that clutch pedal just felt like it was bouncing its so weird ,what 456 six parts do u have might need some lol
Wrcpulsar is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 22:34.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.