Alarm problems! - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Electrical / Security / ICE / Navigation

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-02-2016, 14:11   #1
Swchef
Registered User
 
Join Date: Feb 2016
Posts: 1
Angry Alarm problems!

Hi guys, hope 1 of you can help! I bought a 2010 lancer hatchback the other day and since yesterday the alarm has been going haywire!
It has been going off sporadically whether it it armed or not. It has gone off twice while driving as well. Nothing seems to stop it from happening. I have had it in the garage to reset it and they can take it in tomorrow but in the meantime I have locked it with the key to completely avoid setting the alarm. It's gone off 4 times since and won't go off with the key at all. Any ideas how to fix or even silence the alarm until the morning?
Thanks in advance,
Scott Wood
Swchef is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-03-2016, 21:37   #2
007EVO
EVOHOLIC !
 
007EVO's Avatar
 
Join Date: Aug 2007
Location: On your mum !
Car: VI > VIII MR FQ340 > V > VI > VI > V AGAIN :)
My Car
Posts: 5,678
Disconnect the siren or pull the fuse ? Contact MR TOAD on here, if you do a search you'll find his number.
__________________
* Speedline GT1's 4 SALE
https://www.lancerregister.com/showthread.php?t=560978
007EVO is offline   Reply With Quote
Old 02-03-2016, 21:42   #3
magsmagsmags
Regional Organiser
 
magsmagsmags's Avatar
 
Join Date: Oct 2012
Location: Ipswich
Car: Evo 8
My Car
Posts: 778
Try disconnecting the battery?
__________________
Regional Organiser for East Anglia

Upcoming Local Meets & Shows:

Sunday 26th February - Shotley Marina
magsmagsmags is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 05:13.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.