Windshield wipers will not turn off - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Technical Questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-09-2012, 07:16   #1
kid_19440
Registered User
 
Join Date: Jan 2010
Location: NURNBERG GERMAN
Car: 1996 EVOLUTION IV
Posts: 454
Unhappy Windshield wipers will not turn off



Has this happened to anyone? I took the 4 out for a drive the other day and it rained half way there so I had to use the windshield washers of course. Got to my locationa and turned the car and the wipers off.

When I turned the car on again they wipers would not turn off no matter what setting I placed them on. The delay was also not working. The first thing that came to my mind was the relay but that would cause them to not turn on and not stay on like its happening.

Any ideas or suggestions? I would really be appreciated as I need to have the car ready for the nurnburgring in 2 weeks..

Thanks

kid_19440
kid_19440 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 14-09-2012, 07:26   #2
flying-haggis
Registered User
 
Join Date: Jul 2009
Location: Fife - Scotland
Car: VIII MR FQ320 - Zafira - Clio 16v(project car) - 2005 Kawasaki ZX636R
My Car
Posts: 1,960
Don't know if the IV's have the plug in the passenger footwell but have a read of this thread, may be your problem https://www.lancerregister.com/showth...hlight=loomlem
__________________
A PASSION FOR LIFE. A PASSION FOR RACING. MARCO SIMONCELLI 1987-2011 - RIP #58
VIII MR FQ 320 - Serviced By Performance HQ / Mapped By [email protected]

Last edited by flying-haggis; 14-09-2012 at 07:30..
flying-haggis is offline   Reply With Quote
Old 14-09-2012, 07:35   #3
kid_19440
Registered User
 
Join Date: Jan 2010
Location: NURNBERG GERMAN
Car: 1996 EVOLUTION IV
Posts: 454
hey thanks for the info. I had read that before but I didnt think the ACD lights had anything to do with it. On a second reading I see that it affects the wipers as well. I am going to remove my left fender and the wheel arch today to check out this plugs and make sure that I dont have water damage there.

It seems to be a pretty common issue with our cars

I will update probably sunday

Cheers
kid_19440 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 14-09-2012, 07:37   #4
flying-haggis
Registered User
 
Join Date: Jul 2009
Location: Fife - Scotland
Car: VIII MR FQ320 - Zafira - Clio 16v(project car) - 2005 Kawasaki ZX636R
My Car
Posts: 1,960
No problem. Let us know how you get on as it will be helpful for other member with IV's.
__________________
A PASSION FOR LIFE. A PASSION FOR RACING. MARCO SIMONCELLI 1987-2011 - RIP #58
VIII MR FQ 320 - Serviced By Performance HQ / Mapped By [email protected]
flying-haggis is offline   Reply With Quote
Old 14-09-2012, 08:00   #5
neverneverman
Life after Evo= Elise
 
neverneverman's Avatar
 
Join Date: May 2003
Location: YORK,ENGLAND.
Car: The money pit has gone ! Lotus Elise now
My Car
Posts: 15,477
Check that the washer pump motors are ok ..
neverneverman is offline   Reply With Quote
Old 14-09-2012, 08:06   #6
kid_19440
Registered User
 
Join Date: Jan 2010
Location: NURNBERG GERMAN
Car: 1996 EVOLUTION IV
Posts: 454
Washer pump motor has been out for months, it just quit working one day. I thought it was old so I switched the hose with the motor from the intercooler sprayer. I never used the IC sprayer anyways.

Is there a reason why that should be a concern as well?
kid_19440 is offline   Reply With Quote
The Following User Says Thank You to kid_19440 For This Useful Post:
AJ38 (14-09-2012)
Old 14-09-2012, 08:12   #7
neverneverman
Life after Evo= Elise
 
neverneverman's Avatar
 
Join Date: May 2003
Location: YORK,ENGLAND.
Car: The money pit has gone ! Lotus Elise now
My Car
Posts: 15,477
On the E5/6 if you disconect the washer pump the wipers will stay on..
For a quick check join the wires on the plug for the pump..
neverneverman is offline   Reply With Quote
Old 14-09-2012, 10:59   #8
kid_19440
Registered User
 
Join Date: Jan 2010
Location: NURNBERG GERMAN
Car: 1996 EVOLUTION IV
Posts: 454
interesting, I will check into that today as well.
kid_19440 is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 23:39.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.