Security Token Missing - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > General Stuff > Picture & Video Gallery

Closed Thread
 
Thread Tools Rate Thread Display Modes
Old 08-09-2015, 17:54   #1
DaveG
Administrator
 
DaveG's Avatar
 
Join Date: Dec 1999
Location: Mid Wales
Car: Evo 6 TME & Evo 9 GT Wagon
My Car
Posts: 11,245
Security Token Missing

A common problem we hear about is when someone receives a error message saying that a security token is missing. This can only occur if attaching an image to your post.

This happen when the image is very large. Probably because it hasn't been downsized from the camera to a size more appropriate for a web page.

All you need to do is resize your image and make it smaller so it is more web friendly.

The maximum image size allowed is 300kb or 1200 pixels wide.
DaveG is offline  
The Following User Says Thank You to DaveG For This Useful Post:
LeeL (15-07-2016)
Sponsored Links
Advertisement
 
Closed Thread


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 18:09.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.