Slow forum - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > General Stuff > Suggestion Box / Bug Reports

Reply
 
Thread Tools Rate Thread Display Modes
Old 27-05-2019, 13:18   #1
Benjer182
Senior User
 
Join Date: Aug 2017
Posts: 105
Slow forum

Is it just me or is the server that runs this place been put on dial-up for the last few days? Itís painfully slow for me on or off broadband in fact itís so slow it should have a ford badge on it
Benjer182 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 27-05-2019, 13:22   #2
grants
Senior User
 
grants's Avatar
 
Join Date: Sep 2003
My Car
Posts: 9,042
https://www.lancerregister.com/showthread.php?t=582087

grants is offline   Reply With Quote
Old 27-05-2019, 14:40   #3
EVO_STEW
Senior User
 
Join Date: Apr 2017
Location: Derbyshire
Car: EVO 6 RSX
Posts: 174
Yeah I am having the same problem. It’s really gone down hill on here now in all areas. Shame was a great forum. Not renewing my membership this year.
__________________
Evo 6 RSX
EVO_STEW is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum slow tonight? KenX Suggestion Box / Bug Reports 8 08-10-2011 20:27
What's going on in the car forums? mb500 Non-Lancer Chat 1 22-10-2004 19:41
New forum For Northamptonshire djjazzc Non-Lancer Chat 0 15-04-2004 18:37



All times are GMT. The time now is 07:52.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.