Evo 6 gearbox mount whine noise - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Technical Questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-04-2019, 05:28   #1
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Evo 6 gearbox mount whine noise

Just after some advice from more experienced members.

Briefly - low mileage 6.5 fully serviced. The car has a loud whining noise from the front passenger side (RHD car), when higher in the revs on deceleration.

It doesnít make the sound when accelerating nor when the load is removed by pushing the clutch pedal in.

Before I go dropping the tfer case/gearbox, has anyone had experience with such a loud noise, due to a worn out gearbox mount?

The tfer case has been dropped and checked no issues.

Any advice appreciated before I start paying out $$. Btw Iíve had an experienced Evo guy steer me this way just wanted members feedback.

Thanks.


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 30-04-2019, 05:45   #2
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Also it appears the gearbox mount (if itís that) which is making the noise is the mount nearest the cabin on passenger side.

The car is factory, no mods. Cheers.


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 30-04-2019, 06:42   #3
super rover
acting daft since 1969
 
super rover's Avatar
 
Join Date: Oct 2006
Location: PRESTON ,lancashire
Car: E7 RS RALLY CAR
My Car
Posts: 19,308
youd only get a noise from a mounting if its failing but not a whine ,it would CLUNK , ,it isnt hard to cheak ,but there could be allsorts of reasons ,if its in that area id say its likely it be gearbox end ,whines are moving part noises
__________________
MY RALLY CARS is SOLD SOLD SOLD SOLD SOLD
<<<<<<<<< THIS
this was my dream rally car but it simply didnt get used poor thing ,now and for the forsealble future EVOLESS
super rover is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 30-04-2019, 06:55   #4
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Quote:
Originally Posted by super rover View Post
youd only get a noise from a mounting if its failing but not a whine ,it would CLUNK , ,it isnt hard to cheak ,but there could be allsorts of reasons ,if its in that area id say its likely it be gearbox end ,whines are moving part noises

Ok thanks for that sounds logical. The Evo guy that drove and listened to it mentioned gearbox, but thought it was more the gearbox mount and the loud vibrations that came from that specific area. (The sound is a vibration/drone noise actually). Possible?



Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 30-04-2019, 08:41   #5
sion_kwl
User
 
Join Date: Mar 2019
Posts: 35
I have a similar noise in my 4, I've read theories ranging from transfer box to springs on the clutch... I've checked everything I can without actually dismantling the box and transfer case... I've decided to ignore it till something breaks
sion_kwl is offline   Reply With Quote
The Following 3 Users Say Thank You to sion_kwl For This Useful Post:
big S (02-05-2019), TMEEMT (01-05-2019), VR-4Squid (17-05-2019)
Old 30-04-2019, 09:00   #6
Evo6er
Senior User
 
Evo6er's Avatar
 
Join Date: Mar 2009
Location: Kent
Car: EVO 8 MR
My Car
Posts: 3,272
1st port of call would be to run fresh fluids through everything and see if the issue is still there


Sent from my iPhone using Tapatalk
__________________
Instagram @palmaredevo
Evo6er is offline   Reply With Quote
Old 01-05-2019, 20:50   #7
VI_Shooter
Regional Organiser
 
VI_Shooter's Avatar
 
Join Date: May 2014
Location: Portsmouth
Car: Stock Silver VI GSR from Nippon!
My Car
Posts: 6,694
It's not the PAS pump is it? Maybe needs new fluid?
__________________
"Do not meddle in the affairs of Lancers, for they are rally and quick to 60"
VI_Shooter is offline   Reply With Quote
Old 01-05-2019, 22:28   #8
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Quote:
Originally Posted by Evo6er View Post
1st port of call would be to run fresh fluids through everything and see if the issue is still there


Sent from my iPhone using Tapatalk


Yes have replaces all fluids 2 weeks ago noise is still there. Will get it put on a hoist next week will report back.

If anyone has any other ideas itíd be great to hear. Thanks.


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 14-05-2019, 17:32   #9
war-machine
Senior User
 
war-machine's Avatar
 
Join Date: Dec 2015
Location: uxbridge
Car: evo 7 rs
Posts: 1,260
Quote:
Originally Posted by TMEEMT View Post
Ok thanks for that sounds logical. The Evo guy that drove and listened to it mentioned gearbox, but thought it was more the gearbox mount and the loud vibrations that came from that specific area. (The sound is a vibration/drone noise actually). Possible?



Sent from my iPhone using Tapatalk


Who actually is the evo guy sounds like he aint got a clue...


Sent from my iPhone using Tapatalk
war-machine is offline   Reply With Quote
Old 15-05-2019, 06:04   #10
madmatt
Senior User
 
madmatt's Avatar
 
Join Date: Oct 2016
Posts: 538
I also have a whine on my Evo 6 tme when coasting. Haven't really looked at it yet, but I would think probably transfert box bearing or something like that. I'm interested to know if you're gonna find the issue. Its not really bothering me yet, but its definitely something that on its way out. However my car's got around 80k miles.

Last edited by madmatt; 15-05-2019 at 06:05..
madmatt is offline   Reply With Quote
Old 15-05-2019, 13:41   #11
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Just an update. Under the car looking up when on a hoist there is a metal torsion bar. That was slightly bent and was hitting the exhaust. This was creating a resonance noise. I removed it and drove the car, it was slightly less loud but the deceleration noise was still there. Am having diagnostics done this week will advise outcome.
Checked all gearbox/engine mounts theyíre all good.


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 15-05-2019, 14:36   #12
kes205
Registered User
 
Join Date: Feb 2007
Location: Kent
Car: EVO VI GSR
My Car
Posts: 731
Keep us updated as mine does the same thing occasionally and would be great to find out the fix.
kes205 is offline   Reply With Quote
Old 16-05-2019, 05:15   #13
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 130
Ok so had a full diagnostics and sensors and even an audio tracking aid fitted all over the car. Main noise area is left side (passenger on RHD), gearbox. Stripping required to ascertain but at least have narrowed down the noise location.


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stolen Evo's marksmart Lancer Chat 309 28-11-2017 08:42
Brake and Clutch Lines By HEL Performance BHP MLR Group Buys 455 06-11-2011 05:47
Sti or evo 6 Bakerboy Lancer Chat 42 12-08-2011 19:11



All times are GMT. The time now is 11:59.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.