hesitation, misfire on boost - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Technical Questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-01-2012, 21:19   #1
mac94
Registered User
 
Join Date: Sep 2003
Location: Suisse
Car: Evo6 TME, Bmw M3 E30, subaru impreza, Golf Gti one
Posts: 164
hesitation, misfire on boost

I have hesitation and slight misfire on boost with my evo 5 rs

with 1 bar boost the car run perfect

but with 1.2 bar i have hesitation and misfire on boost

I have

new actuator
new walbro
new plug gap 0.6
new coilpack

I try a different Maf and fuel regulator

what I have to check ?

the afr is perfect with 1,2 bar boost... with hesitation and misfire
no knock

thanks
__________________

Last edited by mac94; 19-01-2012 at 21:20..
mac94 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 19-01-2012, 21:25   #2
Raph
Registered User
 
Join Date: Jun 2007
Location: germany
Car: evo iv
My Car
Posts: 4,128
mine runs fine on 1.3 bar boost,just running a mines ecu

maybe its just fuel cut due to the boost rising too quickly

if you acelerate moderatley to 1.2 bar..does it still hesitate?

And you are using 99/100 Oktan?
__________________
Press cntrl+alt+del to view sig.
Raph is offline   Reply With Quote
Old 19-01-2012, 21:35   #3
mac94
Registered User
 
Join Date: Sep 2003
Location: Suisse
Car: Evo6 TME, Bmw M3 E30, subaru impreza, Golf Gti one
Posts: 164
no it's not fuel cut
it's small hesitation

no it hesitate on full boost... moderatly it's okay

I use 98 ron
__________________
mac94 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 19-01-2012, 21:36   #4
todd-w
Senior User
 
todd-w's Avatar
 
Join Date: Mar 2005
Location: Ireland
Car: Evo5 Mivec Turbo
My Car
Posts: 9,725
try regap the plugs to .65 mm
todd-w is offline   Reply With Quote
Old 19-01-2012, 21:38   #5
Raph
Registered User
 
Join Date: Jun 2007
Location: germany
Car: evo iv
My Car
Posts: 4,128
mine are 0.7

ive been seeing lots of flks with plugs gapped to 0.55 and 0.6 .. not necessary for a car running 1.2 bar on a standard turbo etc
__________________
Press cntrl+alt+del to view sig.
Raph is offline   Reply With Quote
Old 19-01-2012, 21:42   #6
Raph
Registered User
 
Join Date: Jun 2007
Location: germany
Car: evo iv
My Car
Posts: 4,128
Quote:
Originally Posted by mac94 View Post
no it's not fuel cut
it's small hesitation

no it hesitate on full boost... moderatly it's okay

I use 98 ron

Dann kann es nur eine kleinigkeit sein.

ist der kleine vacuum schlauch,der von EBV ans Ansaugschluch geht noch da?Sitz direkt hintern MAF und fällt raus bzw wird entfernt und das ganze EBV kurzgeschlossen beim MBC einbau.. meine war auch so, hab das Loch zu gemacht.Schaue doch nach

Und Kerzen bei o.65 oder 0.7mm und du verwendest NGKBPR8ES oder 7ES? kein Irridium käse?

Hast auch die Kerzensteckern geprüft,ob sie verbrannt sind?
__________________
Press cntrl+alt+del to view sig.
Raph is offline   Reply With Quote
Old 19-01-2012, 21:56   #7
Raph
Registered User
 
Join Date: Jun 2007
Location: germany
Car: evo iv
My Car
Posts: 4,128
Im not sure how close Schwietzer Duetsch is to german,hope you can read my message lol.

You could email me-ill email u my number and we could talk thru the problem.

What part of Switzerland are you in? Treid evo-forum.de, maybe a member there is willing to swap out eus to see if that changes it? doubt its an ecu problem tho.

Im about 5 hours from the swiss border,so kinda far just to swap bits.
__________________
Press cntrl+alt+del to view sig.
Raph is offline   Reply With Quote
Old 19-01-2012, 22:33   #8
todd-w
Senior User
 
todd-w's Avatar
 
Join Date: Mar 2005
Location: Ireland
Car: Evo5 Mivec Turbo
My Car
Posts: 9,725
Quote:
Originally Posted by Raph View Post
mine are 0.7

ive been seeing lots of flks with plugs gapped to 0.55 and 0.6 .. not necessary for a car running 1.2 bar on a standard turbo etc
Its worth trying if it cures his issue
todd-w is offline   Reply With Quote
Old 20-01-2012, 06:16   #9
mac94
Registered User
 
Join Date: Sep 2003
Location: Suisse
Car: Evo6 TME, Bmw M3 E30, subaru impreza, Golf Gti one
Posts: 164
Quote:
Originally Posted by Raph View Post
Dann kann es nur eine kleinigkeit sein.

ist der kleine vacuum schlauch,der von EBV ans Ansaugschluch geht noch da?Sitz direkt hintern MAF und fällt raus bzw wird entfernt und das ganze EBV kurzgeschlossen beim MBC einbau.. meine war auch so, hab das Loch zu gemacht.Schaue doch nach

Und Kerzen bei o.65 oder 0.7mm und du verwendest NGKBPR8ES oder 7ES? kein Irridium käse?

Hast auch die Kerzensteckern geprüft,ob sie verbrannt sind?
It's better for me that you write in english.... or french
because I understand a bit the german but not so good

I am from wallis.... french part

I have two evo and lot of friends of me have evo so it's not a problem for
me to swap parts....

what did you write about the oem solenoid ?

my oem solenoid is still in place with the wiring connected... but without hose comming in...
__________________
mac94 is offline   Reply With Quote
Old 20-01-2012, 06:26   #10
evo baz
MLR Oldie
 
evo baz's Avatar
 
Join Date: May 2003
Location: At work probably - on the MLR though!
Car: NR built and mapped. CBRD BBK Full and Vipec power Evo 6.
My Car
Posts: 14,925
What plugs are you using?
evo baz is offline   Reply With Quote
Old 20-01-2012, 06:27   #11
mac94
Registered User
 
Join Date: Sep 2003
Location: Suisse
Car: Evo6 TME, Bmw M3 E30, subaru impreza, Golf Gti one
Posts: 164
BPR8ES gap 0.6
__________________
mac94 is offline   Reply With Quote
Old 20-01-2012, 07:16   #12
stevov
Senior User
 
stevov's Avatar
 
Join Date: Dec 2004
Location: East Ayrshire,Scotland
Car: EVO 5
My Car
Posts: 9,521
You didn't mention plug leads in your list. Also try another set of plugs
stevov is offline   Reply With Quote
Old 20-01-2012, 07:26   #13
nplatenkamp
Senior User
 
Join Date: May 2007
Location: Germany
My Car
Posts: 880
might be fuel filter and try with full tank.
nplatenkamp is offline   Reply With Quote
Old 20-01-2012, 07:34   #14
mac94
Registered User
 
Join Date: Sep 2003
Location: Suisse
Car: Evo6 TME, Bmw M3 E30, subaru impreza, Golf Gti one
Posts: 164
leads are new .. put in the car in the same time coilpack

fuel filter is new too

walbro is new with filter new

:-(
__________________
mac94 is offline   Reply With Quote
Old 20-01-2012, 07:50   #15
nplatenkamp
Senior User
 
Join Date: May 2007
Location: Germany
My Car
Posts: 880
try with full tank, with my 6 when tank is 25% it starts cutting out, I guess fuel is swapping in the tank.
Rico
nplatenkamp is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 07:08.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.