Evo scan help on IV with V wiring and ecu - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > ECU / Mapping

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-06-2020, 02:18   #1
Jdftwyo
Registered User
 
Join Date: Jun 2020
Posts: 1
Evo scan help on IV with V wiring and ecu

Having an issue with connecting to my Evo ecu via Evo scan

Car is a mirage converted to an Evo the whole car is evo 5 harness with a 5 ecu

I'm trying to connect to the ecu so I can perform diagnostics on why my air-con isn't working (system has a full charge but compressor won't kick on, but I can jump the relay and force the compressor on.)

Fwiw I only have the tactrix 2.0 connected and not the flash adapter. Do I also need this to run diag and connect?

Picture of what's happening.
Jdftwyo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 28-06-2020, 08:51   #2
pmugabi
Registered User
 
Join Date: Apr 2014
Location: Kampala, Uganda
Car: Evo 4 with E8 ECU, XS Engineering 272 cams, 80 series turbo
Posts: 221
You don't need the flash connector to log.

Are you sure you've gotten all the right options selected in Evoscan?

Should be Openport 2, Evo 5/6 and ECU.

If that doesn't work trace the 2 or 3 wires from the ECU to the OBD2 connector.
pmugabi is offline   Reply With Quote
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:19.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.