Forum slow - Page 5 - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > General Stuff > Suggestion Box / Bug Reports

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-05-2019, 21:53   #61
Humps85
Senior User
 
Join Date: Jun 2017
Posts: 270
Even slower than before.
Humps85 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 30-05-2019, 22:15   #62
Arronevo8
Senior User
 
Join Date: Sep 2010
Location: N/ireland ballykelly
Car: Std vi imported january 12 mint and very nice in white
My Car
Posts: 3,765
A ****** it's slow again was ok earlier on!
Arronevo8 is offline   Reply With Quote
Old 31-05-2019, 08:06   #63
TomCatGoad
Registered User
 
Join Date: Aug 2018
My Car
Posts: 92
Guess we have used the 20 cents they put in the metre. This page took over a minute to load.
TomCatGoad is offline   Reply With Quote
Old 31-05-2019, 09:26   #64
CursedChris
User
 
CursedChris's Avatar
 
Join Date: Jul 2018
Location: Somewhere in the north west, looking at things i can't buy yet.
Car: Silver Evo 5 GSR
My Car
Posts: 65
Its fast now?

I've loaded pages up with no slow issues. And the net speed here is bad enough :/

Took me like less than 2 seconds.


Edit:
Quick reply took 3 seconds....

Edit 2:
Looks like its back to slow again.... Its like winning the lotto it looks like you won but reaility kicks in.

Last edited by CursedChris; 31-05-2019 at 09:37..
CursedChris is offline   Reply With Quote
Old 31-05-2019, 12:25   #65
plip1953
Phil
 
plip1953's Avatar
 
Join Date: Feb 2008
Location: West Yorkshire
Car: Evo X RS
My Car
Posts: 10,751
Rapid again for me :-)
__________________
Phil
plip1953 is offline   Reply With Quote
The Following User Says Thank You to plip1953 For This Useful Post:
kev hemsley (31-05-2019)
Old 31-05-2019, 13:19   #66
TrickyDick
Very Senior User
 
TrickyDick's Avatar
 
Join Date: Jul 2006
Location: Surrey
Car: VII FQ-300x2
Posts: 875
Blazin' ... for now
TrickyDick is offline   Reply With Quote
Old 31-05-2019, 15:44   #67
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 589
Hey guys,

We're still working on this. Sorry for the inconvenience.
VSAdmin is offline   Reply With Quote
Old 31-05-2019, 21:41   #68
Sparksgsr
Senior User
 
Sparksgsr's Avatar
 
Join Date: May 2013
Location: Sussex
Car: viii fq320 & vi gsr
My Car
Posts: 913
working well for me
__________________
VIII GSR - MEDIUM PURPLE PEARL
VI GSR - RED + STICKERS
Sparksgsr is offline   Reply With Quote
Old 31-05-2019, 23:49   #69
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 133
Test. And.......


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 31-05-2019, 23:49   #70
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 133
... FAST!!


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 02-06-2019, 03:03   #71
TMEEMT
Senior User
 
Join Date: Oct 2018
Posts: 133
Still fast (crosses fingers)


Sent from my iPhone using Tapatalk
TMEEMT is offline   Reply With Quote
Old 03-06-2019, 13:03   #72
Stallion
Moderatorô
 
Stallion's Avatar
 
Join Date: Apr 2006
Location: North West Riviera.....
Car: (s)...Yes, have a few in my collection ;-)
My Car
Posts: 27,384
It did improve but STILL not good enough!!!!

Its just taking me over 20+ seconds to get into this thread......
__________________
image host
Stallion is offline   Reply With Quote
Old 03-06-2019, 13:06   #73
gordonm
Regional Organiser
 
Join Date: Nov 2006
Location: Scotland
Car: Voltex 9 GT
My Car
Posts: 10,494
Was down for me last night for about an hour when trying to load up a Group Buy thread.

Error message was Temporary error
gordonm is offline   Reply With Quote
The Following User Says Thank You to gordonm For This Useful Post:
Stallion (03-06-2019)
Old 03-06-2019, 17:39   #74
VSAdmin
Administrator
 
Join Date: Aug 2017
Posts: 589
There was an issue with the servers yesterday.
It should be resolved now.
Are you still experiencing that error?

Ed
VSAdmin is offline   Reply With Quote
Old 03-06-2019, 18:14   #75
gordonm
Regional Organiser
 
Join Date: Nov 2006
Location: Scotland
Car: Voltex 9 GT
My Car
Posts: 10,494
Quote:
Originally Posted by VSAdmin View Post
There was an issue with the servers yesterday.
It should be resolved now.
Are you still experiencing that error?

Ed
Not so far today. Noticed it quite a few time last week though. All other sites were loading fine btw
gordonm is offline   Reply With Quote
The Following User Says Thank You to gordonm For This Useful Post:
VSAdmin (04-06-2019)
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum slow tonight? KenX Suggestion Box / Bug Reports 8 08-10-2011 21:27
What's going on in the car forums? mb500 Non-Lancer Chat 1 22-10-2004 20:41



All times are GMT. The time now is 00:28.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.