Evo 6 not starting - Mitsubishi Lancer Register Forum
 
 

Go Back   Mitsubishi Lancer Register Forum > Technical > Technical Questions

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-02-2014, 19:10   #1
okeyevo
Registered User
 
Join Date: Feb 2009
My Car
Posts: 30
Evo 6 not starting

Hi guys/ girls a mate has an evo 6 it was running properly with no problems then later today went to use it and its turning over and back fireing but not starting
Any help is appreciated
__________________
DRIVE IT- BREAK IT- FIX IT
okeyevo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 19-02-2014, 20:44   #2
E Holmes
Senior User
 
E Holmes's Avatar
 
Join Date: Apr 2003
Location: Sunny Cruden Bay Scotland
Car: Evo VI RS2+ full 3" hand made exhaust, HKS induction kit.coilovers,Apexi AVC-R,Power FC ecu GT35,
My Car
Posts: 2,441
Try the crank sensor

Eck
E Holmes is offline   Reply With Quote
Old 19-02-2014, 20:47   #3
Greenstar
Senior User
 
Join Date: Apr 2005
My Car
Posts: 2,003
Could be cam sensor or cam sensor plug at a guess .
Greenstar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 19-02-2014, 21:21   #4
ptwenty
Registered User
 
Join Date: May 2009
Posts: 4,427
Have a search on here for the paperclip method.

Use a paperclip to bridge pins 1 and 4 on your OBD connector in drivers footwell.

You CEL will flash a number of times to indicate an error code.

2 slow flashes and 3 fast flashes would be error code 23, for example.

You can search the error codes on here too.
ptwenty is offline   Reply With Quote
Old 20-02-2014, 17:41   #5
okeyevo
Registered User
 
Join Date: Feb 2009
My Car
Posts: 30
Cheers for the ideas guys tried the obd code read and all clear so time to chuck it to a garage
__________________
DRIVE IT- BREAK IT- FIX IT
okeyevo is offline   Reply With Quote
Old 20-02-2014, 18:38   #6
ptwenty
Registered User
 
Join Date: May 2009
Posts: 4,427
No error codes at all on a six?
Did you turn the ignition on after bridging the pins?

Can you hear the fuel pump priming when you turn the key in the ignition and wait a bit?

Fuel pump relay ok?

Last edited by ptwenty; 20-02-2014 at 18:40..
ptwenty is offline   Reply With Quote
Old 20-02-2014, 18:41   #7
super rover
acting daft since 1969
 
super rover's Avatar
 
Join Date: Oct 2006
Location: PRESTON ,lancashire
Car: E7 RS RALLY CAR
My Car
Posts: 19,549
DEAD or DIEING battery ,try a new one, it you may suprise you
super rover is offline   Reply With Quote
The Following User Says Thank You to super rover For This Useful Post:
drue1 (20-02-2014)
Mitsubishi Lancer Register
Sponsored Links
Advertisement
 
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 13:55.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.