Mitsubishi Lancer Register Forum - Search Results
 
 

Go Back   Mitsubishi Lancer Register Forum > Search Forums

Showing results 1 to 8 of 8
Search took 0.23 seconds.
Search: Posts Made By: Shez
Forum: Tyres / Wheels 17-09-2019, 21:18
Replies: 73
Views: 14,808
Posted By lemonnobby
Odd size of tyre?

Odd size of tyre?
Forum: Technical Questions 14-04-2016, 21:37
Replies: 24
Views: 5,792
Posted By stu8
this, this connectors in the passengers footwell...

this, this connectors in the passengers footwell needs checking and eliminating. A search on here will bring up threads with pictures to give you an idea what you are looking for

Stu
Forum: Technical Questions 14-04-2016, 21:33
Replies: 24
Views: 5,792
Posted By RossAElliott
I'm not saying this definitely your issue but I...

I'm not saying this definitely your issue but I had a very similar issue with my IX. Drove it home one night, next day would turn over but not fire. Traced the issue to the fuel pump not getting...
Forum: Technical Questions 14-04-2016, 11:35
Replies: 24
Views: 5,792
Posted By pmugabi
Pump will only prime when turning over. If...

Pump will only prime when turning over.

If they have got any sort of diagnostics, they can confirm it's the crank sensor. The RPM signal will stay at zero when cranking if it's a crank sensor...
Forum: Technical Questions 13-04-2016, 22:10
Replies: 24
Views: 5,792
Posted By will2
Hence why i gave up on the Evo being a daily...

Hence why i gave up on the Evo being a daily driver , for the missus ffs :eek:......cheap runabout ftw ! Crank sensor is logical route , yet get it to evo folk ..Flashing codes wont be of help for...
Forum: Technical Questions 13-04-2016, 20:42
Replies: 24
Views: 5,792
Posted By Evo#414
Personally I would take it away as it sounds like...

Personally I would take it away as it sounds like they don't know what they're doing. When there is no trouble codes and no spark, the crank sensor is the best place to start

Sent from my HTC...
Forum: Technical Questions 13-04-2016, 20:13
Replies: 24
Views: 5,792
Posted By Evo#414
I doubt an ecu fault would be your problem mate....

I doubt an ecu fault would be your problem mate. Have you got a spare key you can try? Also crank sensor could cause this issue

Sent from my HTC One_M8 using Tapatalk
Forum: Dynotech 11-04-2016, 00:15
Replies: 39
Views: 4,902
Posted By BobH
Hard Times

Hard Times...
Some may know & some may not.
My beloved wife Ria of nearly 20 years & 2 beautiful daughters the love of my life has had a heart attack & in the best hospital there is.
Hopefully my...
Showing results 1 to 8 of 8

 
Forum Jump


All times are GMT. The time now is 11:22.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.