Mitsubishi Lancer Register Forum

Mitsubishi Lancer Register Forum (https://www.lancerregister.com//index.php)
-   Gearbox / Clutch / Transmission (https://www.lancerregister.com//forumdisplay.php?f=4)
-   -   XAP EShift 2 Video Animation (https://www.lancerregister.com//showthread.php?t=583729)

Track Formula 06-08-2019 16:04

XAP EShift 2 Video Animation
 
I thought is would work well in the technical section of the forum as it's definately interested and worth viewing. Very pleased to be working with XAP.

A nice 3D animation showing the actuator mounted to a sequential gearbox. This actuator shown has the optional non-contact position sensor which samples at 20Hz. Command can be ground switching or CAN and these units have on-board diagnostics which show shift count, shift current, shift voltage and body temperature. Every model has the same twin power mode which is selectable via appropriate ECU strategy. Initial stroke is 96kg which tapers to 25 after its +/-18mm stroke.


grants 06-08-2019 16:18

Your videos no worky :confused: (again)

Track Formula 06-08-2019 16:30

Quote:

Originally Posted by grants (Post 6190341)
Your videos no worky :confused: (again)

Works for me on two different computers.

Track Formula 06-08-2019 16:36

Quote:

Originally Posted by grants (Post 6190341)
Your videos no worky :confused: (again)

Logged in, logged out, private browsing mode, Chrome, Firefox - no matter how I try it the video plays. Maybe something your end?

plip1953 06-08-2019 16:48

I can't even see a video link at all via my laptop!

Track Formula 06-08-2019 16:52

Here is a direct link -

Track Formula 06-08-2019 16:53

This is what I show

http://trackformula.co.uk/wp-content...8/Untitled.png

grants 06-08-2019 16:59

My summary;

Works with IOS + chrome

No worky with Win 8.1 + chrome

There'r many bugs on the forum ever since VS arrived :wallbang:

easiest/best option is to cut & paste the you tube address

G

Track Formula 06-08-2019 17:03

Quote:

Originally Posted by grants (Post 6190361)
My summary;

Works with IOS + chrome

No worky with Win 8.1 + chrome

There'r many bugs on the forum ever since VS arrived :wallbang:

easiest/best option is to cut & paste the you tube address

G

Noted. Thanks for the input

Sephiro 06-08-2019 22:07

It's a known issue with Chrome and the website - you need to click the allow unsafe scripts icon on the right hand side of the URL bar for embedded YouTube videos to show up.

If you are paranoid about running the scripts then you can hit "Quote" on the original message and get the URL of the video directly.


All times are GMT. The time now is 19:16.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.