Toad Alarm Playing up [Archive] - Mitsubishi Lancer Register Forum

Toad Alarm Playing up

Lawf
20-04-2012, 09:20
Ok so I get out my car after a drive to work and go to lock it with the fob and the button does nothing. The LED on the fob is lighting up but it does nothing. I was running late so just locked it with the key and dashed in. When I came out to get in the car I opened it again with the key but of course the immobilser is active. The fob is still unresponsive so won't knock the immobilser off. So I'm stuck. After a few phone calls and pressing the button several hundred times, it bleeped and the car unlocked and off came the immobiler. So I drive to the gym, get out and it locks first time.

I come back out an hour later, press the unlock button and the same again. No response. So I opened with the key and the alarm is blairing.. After pressing the unlock button like a retard for 20 mins I gave up and got a lift hoome to get some tools and the spare fob. Spare fob did the exact same so it hasn't lost its coding to the remote module. After speaking to a top guy on the phone, he helped me diasble the alarm and get the car started.

Problem is, it now has no alarm on it! What could cause this? I want to get the alarm reactivated but it needs sorting first. Has the brain had it? Any tests I can run to illiminate?

Also worth noting is I can't find my Toad handbook with the user setup code in so I can't enter the setup mode!

m4t7y
20-04-2012, 16:25
I had the same issue with mine. I had Mr_Toad on here remove it and fit a new one. I sent the faulty one back to Toad and they replaced it for free (lifetime warrenty) as the main unit had a fault causing the problem.

MR_TOAD
21-04-2012, 16:32
Ok so I get out my car after a drive to work and go to lock it with the fob and the button does nothing. The LED on the fob is lighting up but it does nothing. I was running late so just locked it with the key and dashed in. When I came out to get in the car I opened it again with the key but of course the immobilser is active. The fob is still unresponsive so won't knock the immobilser off. So I'm stuck. After a few phone calls and pressing the button several hundred times, it bleeped and the car unlocked and off came the immobiler. So I drive to the gym, get out and it locks first time.

I come back out an hour later, press the unlock button and the same again. No response. So I opened with the key and the alarm is blairing.. After pressing the unlock button like a retard for 20 mins I gave up and got a lift hoome to get some tools and the spare fob. Spare fob did the exact same so it hasn't lost its coding to the remote module. After speaking to a top guy on the phone, he helped me diasble the alarm and get the car started.

Problem is, it now has no alarm on it! What could cause this? I want to get the alarm reactivated but it needs sorting first. Has the brain had it? Any tests I can run to illiminate?

Also worth noting is I can't find my Toad handbook with the user setup code in so I can't enter the setup mode!

Was that you Fella who rang me sounds familiar
as i said send unit off to me and i can test it

Ian

securicar
22-04-2012, 23:57
I should be passing your area on my way to london on wednesday if you want me to have a look?

Paul.

Lawf
25-04-2012, 07:38
Sorry boys, not been on here in a few days!

Yes Ian, that was me! Thanks again for your help in getting me mobile! I've been searching for the folder with all the car docs in as I know the Toad cert and manual are in there but I still haven't found it! I think I will have to send it to you yes. What do you need, just the brain and the fobs?

Thanks for the offer Paul, I assume your well on your way to London by now... ?

securicar
25-04-2012, 23:03
Yeah mate, am there

Paul.

MR_TOAD
02-05-2012, 16:56
Sorry boys, not been on here in a few days!

Yes Ian, that was me! Thanks again for your help in getting me mobile! I've been searching for the folder with all the car docs in as I know the Toad cert and manual are in there but I still haven't found it! I think I will have to send it to you yes. What do you need, just the brain and the fobs?

Thanks for the offer Paul, I assume your well on your way to London by now... ?

Yes mate brain and fobs send a me a e-mail to [email protected] and ill send you my address

Regards Ian