Evo X [Archive] - Mitsubishi Lancer Register Forum

Evo X

evo-ian
21-02-2009, 13:04
Can anyone please tell me what menu i go into so i can get my upgraded phone onto handsfree.:wallbang:
Thanks Ian

PIMP MASTER P
21-02-2009, 13:38
Can anyone please tell me what menu i go into so i can get my upgraded phone onto handsfree.:wallbang:
Thanks Ian


What you mean? What Phone is it? Why is it upgraded? How is this Lancer Chat? And what has this to do with "Evo X", as the title states?:confused:

MarkM
21-02-2009, 13:43
What you mean? What Phone is it? Why is it upgraded? How is this Lancer Chat? And what has this to do with "Evo X", as the title states?:confused:



I think he means the menu in the head unit on a GSR X, I've a GS so can't help :mhihi:

evo-ian
21-02-2009, 13:45
The evo x has got handsfree on the Rockford Fosgate,i have just upgraded my mobile phone and want to know how to do it,ie what menu to go into.

PIMP MASTER P
21-02-2009, 13:49
Its all become clear now, sorry but I can't help either. best of luck anyway.
P

Countvonc
21-02-2009, 19:01
The evo x has got handsfree on the Rockford Fosgate,i have just upgraded my mobile phone and want to know how to do it,ie what menu to go into.

I haven't done it for a while but set your bluetooth on your phone then press the voice command button on the steering wheel and say settings. I think you then get a list of options. ONne will be phone pairing. All quite easy if you can get the first command right to get into the setup system. Good luck.

evo-ian
21-02-2009, 20:27
Thanks mate i will try that tomorrow.

StormTrooper
22-02-2009, 08:54
As previously said, it's all done using voice commands. Instructions are spoken to you by the bluetooth fairy - It's not done using the MMCS screen.

tracey061196
22-02-2009, 09:30
I need to look at mine again. Hubbie set my phone into the car, but for some reason i cant answer any calls, the voice tells me i have an incoming call but when i go to answer it it goes back to my handset.

Black Knight
22-02-2009, 10:28
you have to ans on the steering wheel not using the phone.

Black Knight
23-02-2009, 10:32
Pair your phone:

• Go into the Bluetooth menu in your phone.

• Switch the vehicle ignition to the accessory position.

• Press the phone receiver cymbal

• Say “Set Up”

• After the prompts say “Phone Pairing”

• After the warning say “Continue”

• After the request say “1-2-3-4”

• Place your phone in ‘Pairing Mode’

• Select ‘BlueConnect’ on your phone, enter the code 1234 on its pad.

• BlueConnect will request a phone name, say a name for your phone.

• BlueConnect will request a priority 1-7, say “1”

• BlueConnect will indicate “pairing complete”

• Switch off the vehicles ignition.

Your BlueConnect is now ready for basic use:


The BlueConnect will pair with your phone when the vehicle’s ignition is switched ON.

To receive a call

The BlueConnect will prompt ‘incoming call press the BlueConnect button to answer’

To make a call

Press the BlueConnect button and say the number you want to call.

For full functionality see User Manual

Countvonc
23-02-2009, 13:17
For full functionality see User Manual

Manual, there's a manual?! I didn't get one.

rschris
23-02-2009, 13:29
tbh as soon as you say 'set-up' its self explanatory :smthumbup

Black Knight
23-02-2009, 13:29
Manual, there's a manual?! I didn't get one.


Should be a seperate manual for the satnav, it should be in there.

cossyking
06-04-2009, 11:53
A little off the current topic. I have just got a new lancer GS4 which as the same stereo in. It has the phone kit in as an upgrade to this model but seems to be a similar system apart from it does not have the steering wheel buttons it has a seperate cntrol panel fitted to the roof lining. My problem is when I get or make a call the stereo does not mute. Is there a menu somewhere that controlls this or does it sound like the phone kit has not had the mute facility wired up. If it is not wired up should it of been or is this another option. I purchased the car from a dealer 6 months old and asked them to fit this blue connect system, I assumed it would mute automatically.