Go Back   Mitsubishi Lancer Register Forum > General Stuff > Non-Lancer Chat

Reply
 
Thread Tools Rate Thread Display Modes
Old 25-03-2004, 22:07   #1
posix
Registered User
 
Join Date: May 2003
Location: london
Car: VIII gsr
Posts: 1,498
has mlr been a bit sluggish for anyone today?

or is it just me?

just checked out some heavy sites and everything is fine..but posting or editing posts or just searching for new posts on here is a bit sluggish today
__________________
400Nm+
<a href="http://www.lancerregister.com/showthread.php?s=&threadid=46765">black VIII gsr for sale</a>
posix is offline   Reply With Quote
Old 25-03-2004, 22:08   #2
AIR FORCE 1
Senior User
 
AIR FORCE 1's Avatar
 
Join Date: Jun 2003
Location: N. Ireland
Car: 10.6 full weight P1, 10.6 evo 5
My Car
Posts: 2,533
nope all is fine today but i had that problem about a week ago where searching new posts took forever.

J
__________________
16 ltr V8 on twin Eminox's
AIR FORCE 1 is offline   Reply With Quote
Old 25-03-2004, 22:28   #3
Coggy
Registered User
 
Coggy's Avatar
 
Join Date: Jan 2004
Location: A place where it's forbidden to say Rabbits!
Car: A4
Posts: 3,159
had no response to MLR website at about 1600 hrs today
__________________
oh if i could only get some sleep,
creaky noises make my skin creep,
i need to get some sleep,
i can't get no sleep.......
Coggy is offline   Reply With Quote
Old 25-03-2004, 22:53   #4
Aidy
Jesus built my car
 
Aidy's Avatar
 
Join Date: Jan 2002
Location: The Garden of England (by the compost heap)
Car: Yellow EVO X
My Car
Posts: 37,224
Same here, the site was down for short spells today, last night also. no web site is up 100% of the time.
Aidy is offline   Reply With Quote
Old 25-03-2004, 23:07   #5
posix
Registered User
 
Join Date: May 2003
Location: london
Car: VIII gsr
Posts: 1,498
it's getting faster and faster now...
__________________
400Nm+
<a href="http://www.lancerregister.com/showthread.php?s=&threadid=46765">black VIII gsr for sale</a>
posix is offline   Reply With Quote
Old 25-03-2004, 23:24   #6
DaveG
Administrator
 
DaveG's Avatar
 
Join Date: Dec 1999
Location: Mid Wales
Car: Evo 6 TME & Evo 9 GT Wagon
My Car
Posts: 11,240
There was some Internet outage this afternoon at the London Internet core that would of effected some people depending on the route coming into the site. I saw the problem occur and it looked like there were some serious issues as the routing updated itself. Outside of our control I'm afraid .

The server hasn't actually been down since it went live last year, but it's the connection into the server where you're most likely to have any problems if at all and that could happen anywhere from your PC all the way into the server.

The site will sometimes get slower late at night as the disk system in the server struggles with any big database queries and backups that get run then. Plenty of processing power, for now, but the disks are only IDE. You'll never guess how many hits the MLR site had last month. Don't know whether to laugh or cry
DaveG is offline   Reply With Quote
Old 25-03-2004, 23:43   #7
Just plain old
Senior User
 
Join Date: Jan 2004
Location: Warwickshire
Car: AUDI S4
Posts: 1,294
Couldn't log on at all at work today.
OK at home, strange!
Just plain old is offline   Reply With Quote
Old 25-03-2004, 23:46   #8
DaveG
Administrator
 
DaveG's Avatar
 
Join Date: Dec 1999
Location: Mid Wales
Car: Evo 6 TME & Evo 9 GT Wagon
My Car
Posts: 11,240
Quote:
Originally posted by Just plain old
Couldn't log on at all at work today.
OK at home, strange!
Ian, to save me replying to your mail. Could well of been the problem this afternoon. Was only effecting some people depending on your ISP. If not, perhaps worked have blocked the site? Let me know if you still have problems tomorrow.
DaveG is offline   Reply With Quote
Old 26-03-2004, 00:07   #9
Just plain old
Senior User
 
Join Date: Jan 2004
Location: Warwickshire
Car: AUDI S4
Posts: 1,294
Quote:
Originally posted by DaveG
Ian, to save me replying to your mail. Could well of been the problem this afternoon. Was only effecting some people depending on your ISP. If not, perhaps worked have blocked the site? Let me know if you still have problems tomorrow.
Cheers Dave,

I hope no one has blocked my access, I'm the Boss!

Actually,,,,,,,,,,, I bet they have.
Just plain old is offline   Reply With Quote
Old 26-03-2004, 00:34   #10
DA-EVO
.
 
DA-EVO's Avatar
 
Join Date: Mar 2003
My Car
Posts: 2,527
Not wholly conclusive, but there has been a lot of packet loss europe wide the last 12 - 15 hours.

Possibly due to another Virus strain of Netsky, which started propagating on the 24th (apparottly*).

a nice link is: here

* quoted parrott fashion
DA-EVO is offline   Reply With Quote
Old 26-03-2004, 12:42   #11
posix
Registered User
 
Join Date: May 2003
Location: london
Car: VIII gsr
Posts: 1,498
much better today...
__________________
400Nm+
<a href="http://www.lancerregister.com/showthread.php?s=&threadid=46765">black VIII gsr for sale</a>
posix is offline   Reply With Quote
Old 26-03-2004, 13:30   #12
AnEvoGuy
Registered User
 
Join Date: Feb 2002
Location: London
Car: Good old public transport!
Posts: 1,436
Quote:
You'll never guess how many hits the MLR site had last month. Don't know whether to laugh or cry
How many then Dave?
AnEvoGuy is offline   Reply With Quote
Old 26-03-2004, 20:56   #13
DaveG
Administrator
 
DaveG's Avatar
 
Join Date: Dec 1999
Location: Mid Wales
Car: Evo 6 TME & Evo 9 GT Wagon
My Car
Posts: 11,240
Quote:
Originally posted by AnEvoGuy
How many then Dave?
24 million!! Up 100% on 6 months ago.
DaveG is offline   Reply With Quote
Old 26-03-2004, 20:58   #14
posix
Registered User
 
Join Date: May 2003
Location: london
Car: VIII gsr
Posts: 1,498
this MONTH? no way mate. are you counting distinct html page loads or are you just counting the number of all file requests?
i.e. no smilies and stuff...I mean every time I hit "post reply" I get dozens of smilies..you're not counting those, surely?
__________________
400Nm+
<a href="http://www.lancerregister.com/showthread.php?s=&threadid=46765">black VIII gsr for sale</a>
posix is offline   Reply With Quote
Old 26-03-2004, 23:05   #15
Just plain old
Senior User
 
Join Date: Jan 2004
Location: Warwickshire
Car: AUDI S4
Posts: 1,294
Quote:
Originally posted by DaveG
Ian, to save me replying to your mail. Could well of been the problem this afternoon. Was only effecting some people depending on your ISP. If not, perhaps worked have blocked the site? Let me know if you still have problems tomorrow.
I still could not get on at work today, same prob as previous post.
Please help if this continues I may have to do some Work.
Just plain old is offline   Reply With Quote
Mitsubishi Lancer Register
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT. The time now is 14:53.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.